a few 11.1.5 issues

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

a few 11.1.5 issues

Postby Mark Lemaire » Sat Dec 15, 2018 02:39

1. I don't know if others have had this happen, but yesterday and again today, I am happily working and mixing when suddenly, PMX and all associated windows simply disappear. The first time, I thought perhaps I'd clicked the desktop, sending PMX to the back, but no......

No warning window ("we're sorry, but PMX has to stop", etc). The thing is just....gone. Has this occurred with you? If so, have you reported it as a bug?

2. When 'make a CD image/ SACD generation' the first thing the system does when you click "start" is this: all PMX related screens blink madly on and off for appox 35 seconds. After this, the CD image generation shows. Usually, it is by now appox 8 minutes 'into' the timeline. Is this unique to me? It does not stop me from working, but it is a weird annoyance.

3. I have an issue upon PMX boot-up: MTSsrv is not recognized, and I have to hand-start this function. Annoying, but doable. But here's the thing: after hand starting MTSsrv, PMX completes it's boot-up, but now the system is in 'demo' mode, as if my keys are not recognized by the system. As such, all my I/O is non functional.

During all this, PMX 'sees' my licensing and my keys are intact/ functioning.

I understand that #3 is a recognized bug that Merging is attempting to fix. My current workaround is to simply re-boot the entire computer. But sometimes, this does not fix the problem. I wind up booting my MBP over and over until the original issue with MTSsrv does not appear.

And so here's my question: what is your workaround for now for #3?

Thank you!


Mark Lemaire rubatorecording.com
MacbookPro OS High Sierra/ Bandcamp/Win 10pro PMX 11.1.5 hotfix build 7859
Mark Lemaire
RubatoRecording.com
Audiophile recording of your music. Anywhere. Anytime.
Mark Lemaire
 
Posts: 217
Joined: Tue May 11, 2004 22:55
Location: Northern California

Re: a few 11.1.5 issues

Postby tonzauber » Sat Dec 15, 2018 17:16

A workaround to Nr. 3 that has proven (so far) to be reliable on all our Windows 10 machines (we did not see this happen on our Windows 7 machines), is to start Pyramix in the windows 7 compatibility mode.

As for the other two, so far they have not occured to us, thankfully.
What I noticed though that when I minimize Pyramix without an open project in Windows 7, sometimes I am unable to open/maximize the window again.
I have to force pmx to quit then, but as this happens exclusively when there is no project loaded, it is more a nuisance than an issue.

Good luck!

Georg
tonzauber
 
Posts: 6
Joined: Sun Feb 18, 2018 12:10

Re: a few 11.1.5 issues

Postby DJS » Sun Dec 16, 2018 00:42

Haven't experienced those on Native yet, but have experienced the following with 11.1.5. W10 1607.
1. Frequent unsolicited mixer rebuilds and autosaves taking a long time, up to 5 or 6 secs. Accompanied by complete unresponsiveness of the application.
2. Very laggy dragging of clip edges when more than about 6 tracks are included in the edit. Despite new recommended PMX PC, ASRock Z370 and 8700 hexcore Intel, UHD 630 graphics. Due mainly to autoscale waveforms.
3. Can't get Flux VST plugins to not crash PMX, support ticket in with Flux at present.
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 394
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 4 guests

cron