Failing to (re)install Pyramix

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Failing to (re)install Pyramix

Postby OlleGrane » Sat Dec 01, 2018 18:47

Hi!

I was stupidly running a cleaning / performance enhancing software (Magix PC Check & Tuning 2019) that came along with my update of videoprogram Sony Vegas Movie Studio Platinum v.15.
After some cleaning up of my computer, everything seemed alright, ProTools 11 is still running (who would have thought) and every other software - except Pyramix (9.1.6).

So, down to some reinstalling, went without errors. Not working, Pyramix will not even try to start, no error message, no nothing. It doesn´t move.
I tried uninstalling and reinstallning a great many times, restarting windows several times in between (I know, it sometimes helps), nothing.
Tried installning v. 10 (I prefer to use 9.1 as I have a desktop 32bit system also), and Pyramix tries to start up but failes halfway (after running through VST´s etc.).

Seems like something is missing but I don´t know what or where to look for it.

Since the installers are going through without a problem, I don´t really know how to fix my system - everything else is running fine on the computer and I (regrettably) don´t have a system restore disc. I´d hate to restore from scratch and install everything... I´d rather buy another computer actually.

Any help?
Last edited by OlleGrane on Sat Dec 01, 2018 20:33, edited 1 time in total.
Olle Grane
Green Hat Music & Sound

Pyramikx V9.1 Native
Win 7 PC according to the Merging spec of june 2010 with RAID 1+0 audio drive 1TB
HP Z-Book native
Merging HAPI / RME Babyface interfaces
OlleGrane
 
Posts: 33
Joined: Mon Sep 29, 2008 19:15

Re: Failing to (re)install Pyramix

Postby OlleGrane » Sat Dec 01, 2018 20:01

After several attempts to reinstall I now no longer can input my MTPersonalkey into MT Security, I get the message:
"An internal exception occured (Adress:0x402c32b5) Please, contact support@orleans.com. Thank you!"

I have distant memories of getting this in the past, can´t remember how I got around it...
I´ve had similar issues before and I think I stumbled on a solution in the way of running the installer by right-clicking and selecting to "run as administrator" or something, although this doesn´t seem to make a difference this time.
I seriously hate doing this kind of hit and miss installation work... :roll:
Olle Grane
Green Hat Music & Sound

Pyramikx V9.1 Native
Win 7 PC according to the Merging spec of june 2010 with RAID 1+0 audio drive 1TB
HP Z-Book native
Merging HAPI / RME Babyface interfaces
OlleGrane
 
Posts: 33
Joined: Mon Sep 29, 2008 19:15

Re: Failing to (re)install Pyramix

Postby tonzauber » Sat Dec 01, 2018 21:47

tonzauber
 
Posts: 5
Joined: Sun Feb 18, 2018 12:10

Re: Failing to (re)install Pyramix

Postby OlleGrane » Sat Dec 01, 2018 23:54

Thanks for chiming in!
- No, I did not try MTCleanup and I had totally forgot about it... wonderful!
- Now I´ve tried the MTCleanup, unfortunately didn´t change matters much - except I can enter my MTPersonalkey again.
Installation is still running smoothly without hiccups, it´s just that Pyramix won´t start.
It seems like it´s trying to start for a second, if I click the Pyramix start button again shortly after the first attempt I get the usual message "one instance is already running" but nothing more.
Also, when I look in one of my project folders, the pmx-file is blank white, without the Pyramix-logo that usually symbolizes the projekt file button.
Olle Grane
Green Hat Music & Sound

Pyramikx V9.1 Native
Win 7 PC according to the Merging spec of june 2010 with RAID 1+0 audio drive 1TB
HP Z-Book native
Merging HAPI / RME Babyface interfaces
OlleGrane
 
Posts: 33
Joined: Mon Sep 29, 2008 19:15

Re: Failing to (re)install Pyramix

Postby aomahana » Sun Dec 02, 2018 05:09

Hi there,

I also use V9.1 so as to read my Akai DD project files.

And as well, the current Version 11, which had an issue opening, (with Windows 7).
This was because I was using Windows Classic Theme.
I changed to Windows Basic, and Pyramix would start.
This should only be an issue from 11.1 on, but if you are using Windows Classic theme with Win 7, try changing the theme to see if it helps.
Here is the link to the Merging notes ....

https://confluence.merging.com/display/ ... ash+screen


All the best.
aomahana.
aomahana
 
Posts: 76
Joined: Sun Jul 18, 2004 21:21
Location: auckland. new zealand

Re: Failing to (re)install Pyramix

Postby OlleGrane » Sun Dec 02, 2018 10:58

Thanks Aomahana!
I was already using the Windows Basic theme and that worked allright prior to my pc cleaning.
Thanks for the notes, I went through them to set up everything (again) but still no response.
I remember I did something stupidly simple last time I had a similar issue, but can´t think of what it was and can´t find any notes of it either...

Anyway, thanks for your input!
Cheers!
/Olle
Olle Grane
Green Hat Music & Sound

Pyramikx V9.1 Native
Win 7 PC according to the Merging spec of june 2010 with RAID 1+0 audio drive 1TB
HP Z-Book native
Merging HAPI / RME Babyface interfaces
OlleGrane
 
Posts: 33
Joined: Mon Sep 29, 2008 19:15

Re: Failing to (re)install Pyramix

Postby fl » Sun Dec 02, 2018 17:14

Since you mentioned "stupidly simple" (and perhaps easy to forget)...

Have you called up MTControl Panel to tell Pyramix to look for the Babyface? Or do whatever is required to connect it to your Hapi?

If Pyramix can't find an audio interface, it won't start. You could try installing ASIO4All to try to use your computer's internal sound hardware, just as a fallback test, in case the issue is with your connections/drivers for the external devices. http://www.asio4all.org/

Also, you mentioned that the stoppage seems to occur when it's scanning the VST plug-ins. What happens if you temporarily remove all of them from your regular plug-in folder?
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.124
User avatar
fl
 
Posts: 1283
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada

Re: Failing to (re)install Pyramix

Postby OlleGrane » Mon Dec 03, 2018 23:20

Thanks for your input Frank!
But yes, I´ve done the VS3 control panel setup as well, tried both my RME Babyface and the Merging HAPI interfaces. Also, I can´t start the Ravenna Easy Connect and my pmx-files are blank white squares, not recognizing Pyramix at all.
I mentioned trying run Pyramix 10 (I usually run 9.1.6 since my desktop is still running 32 bit windows and I want to move projects between the laptop that currently has a problem and the all working desktop) and it went a little further in starting up Pyramix, but there seems to be something else that is keeping Pyramix from installing correctly and I don´t think it´s because of VST´s - they are all the same that worked prior to my PC Clean... no new strange ones.
But all good, I need all the input I can get, it might trigger something.
Thanks!

/Olle
Olle Grane
Green Hat Music & Sound

Pyramikx V9.1 Native
Win 7 PC according to the Merging spec of june 2010 with RAID 1+0 audio drive 1TB
HP Z-Book native
Merging HAPI / RME Babyface interfaces
OlleGrane
 
Posts: 33
Joined: Mon Sep 29, 2008 19:15

Re: Failing to (re)install Pyramix

Postby fl » Tue Dec 04, 2018 17:08

Perhaps I've misunderstood, but are you saying that you've tried to install Pyramix 10 on a 32 bit Windows system? That'd do it...
If I'm wrong, and you're running Windows with the proper "bittedness" for the version of Pyramix in question, then, well, oops.

Was there an installation log created from when you did the initial cleanup during the Vegas update? That might show what was removed or replaced that crippled Pyramix. Failing that, you might find some help in the Pyramix Knowledge Base, specifically:
https://confluence.merging.com/display/ ... ash+screen (note that this is a different page from the one suggested by aomahana)

and worst coming to worst,
https://confluence.merging.com/display/ ... MT+Cleanup
which you've already attempted, but the page gives some good information about what to backup prior to using the tool (in case this ever happens again).

I'm in a similar position to what you have, although I do not have Vegas. For location recording, I have an older MacBook Pro running Windows 7 32 bit, with Pyramix 9 (with the Windows Classic Theme). My home computer is a Mac Mini, running Windows 7 64 bit with Pyramix 11.1.5 currently installed and working (works best with the Aero Theme). I do have to change the license key in my dongle every time I change systems, but that just takes as few seconds, as I'm sure you know. The only time I've encountered difficulty transferring projects from the Pyr9/Win7 32 to the Pyr11/Win7 64 system, is when I've needed to use the File Recovery Utility - where I encounter difficulties using the 64 bit version on the 64 bit machine, whereas recovering files created on the same machine (32 bit) as where they were created - always works.

For backups, I use a two part strategy every Saturday morning: the built-in Windows "Backup & Restore" utility, which will make both a file-by-file copy of your drive, as well as a full image of the entire partition. For the second part, and since I'm using Macs, I use a Mac based app called WinClone which makes a full image of my Windows partition. (Yes, my hind-quarters have been saved many times because of this.) Since you use PCs only, you might want to look into something like Acronis (https://www.acronis.com/en-eu/) for additional backups - I've seen nothing but good reviews for this program, some from this forum.
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.124
User avatar
fl
 
Posts: 1283
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 3 guests

cron