library monitoring no audio

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

library monitoring no audio

Postby RickTarrant » Tue May 22, 2018 23:59

Hola

For some reason i have lost the ability to audition audio clips in my document library that have been [alt=shift] dragged from the timeline.
The manual is not much help.
Here's an example of what I'm experiencing.

https://www.dropbox.com/s/j6jg3uzsftadn ... B.mp4?dl=0

Any ideas?

Thank you.

Rick
--
Rick Tarrant
--
Windows 10 Pro 64
Pyramix 11.0.6 [native]
Gigabyte GA-Z170X-UD3
CPU i7 6700K
RAM 32GB DDR4
GPU AMD Radeon R5 220
User avatar
RickTarrant
 
Posts: 171
Joined: Wed May 12, 2010 23:07
Location: Memphis, Tennessee - USA

Re: library monitoring no audio

Postby Masato.Y » Mon May 28, 2018 06:25

Me, too.

It has happened since we upgraded to v11.
Yanase-san in DSP Japan, our local dealer in Japan, says it is a bug of current version.

Masato.Y
Masato.Y
 
Posts: 101
Joined: Mon Nov 12, 2007 05:43
Location: Tokyo, Japan


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 3 guests