New Laptop for v10

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!
MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

New Laptop for v10

Postby MRWOO » Tue Dec 15, 2015 04:27

Hello folks,
I purchased a new laptop with windows 10 on it,in anticipation of version 10. I was wondering what models were working for everyone.
I'm trying to get version 10 to run on this new toshiba,but i'm having a hard time getting this thing to connect up on the network to my hapi.
My macbook pro utilizing core audio,just works.....Any thoughts?

MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

Re: New Laptop for v10

Postby MRWOO » Tue Dec 15, 2015 07:45

pyramix v10 using windows 8.1 is running like a champ on my macbook pro,but still no dice on the toshiba.. Looks like i'm going to buy another macbook..
Wow..

DJS
Posts: 415
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: New Laptop for v10

Postby DJS » Tue Dec 15, 2015 10:23

Hi Mr Woo,

I have PMX 9.1.6 running fine on two laptops both on W10, an ASUS G73, and an HP Zbook. No issues. About to install PMX10 on both. I don't expect any issues as I have PMX10 running on W10 on studio machine.

1. Firewall off on the Toshiba.
2. Enough ASIO rescources (channel IO) needs to be allocated before full green HAPI connection occurs.
3. Nothing else on the Ravenna NIC to HAPI?

Let us know what your error message is.

Regards
David
David Spearritt
Classical and Acoustic Music, BNE, Australia

MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

Re: New Laptop for v10

Postby MRWOO » Wed Dec 16, 2015 08:08

Wheeeeeewww!!!
Well David, I got the Toshiba running v10. I loaded Windows 8.1 on it, since I had good fortune with the macbook.
I scrapped W10, it just wouldn't run on it for some reason. Thank you for your insight. I did a few test and found that the hapi, would at times, stop sending audio back and forth. I would run an audio track, and every once in a while the audio would stop. I could see the meters dancing in the software, but no sound.
More testing I assume. Their has to be something going on with this laptop.


Thanks again.

DJS
Posts: 415
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: New Laptop for v10

Postby DJS » Wed Dec 16, 2015 23:45

Mr Woo,

I forgot to mention ... Horus/Hapi going silent occasionally (even though meters moving in PMX Native) was fixed in the second to latest firmware update. Make sure you have the latest firmware for Hapi.
http://merging.com/downloads#horus&hapi

Regards
David
David Spearritt
Classical and Acoustic Music, BNE, Australia

MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

Re: New Laptop for v10

Postby MRWOO » Fri Dec 18, 2015 04:51

Hey thanks David,
I didn't think about that. I switched the Toshiba out and went with another newer MacBook pro.

MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

Re: New Laptop for v10

Postby MRWOO » Sat Dec 19, 2015 07:14

I had my first bout with windows 10. I would have pulled my hair out if I had any.
I have it running pretty good on my new macbook,but, I have a notification in my Ravenna ASIO
settings.Network throttling should be disabled. I turned off the automatic updates,and the file sharing updates,
between local and internet networks,but it still shows up. I'm getting audio in and out, but I am still uncomfortable with
this laptop.

klaukholm
Posts: 504
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden

Re: New Laptop for v10

Postby klaukholm » Sat Dec 19, 2015 10:12

Have you considered using a certified OS, it may cause you less trouble.

MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

Re: New Laptop for v10

Postby MRWOO » Sun Dec 20, 2015 05:42

I may be missing something, or maybe I'm a bit confused. Forgive me if I am. Isn't windows 8.1 a certified OS for pyramix 10?

klaukholm
Posts: 504
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden

Re: New Laptop for v10

Postby klaukholm » Sun Dec 20, 2015 09:13

You said:
MRWOO wrote:I had my first bout with windows 10. I would have pulled my hair out if I had any.


And yes win 8.1 is certified for PMX native, windows 10 is not.

MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

Re: New Laptop for v10

Postby MRWOO » Mon Dec 21, 2015 03:44

Klaukholm I have a late 2011 macbook pro that I use,and it works great with pyramix. Its only that I purchased a new macbook that I'm having so many issues. I loaded windows 8.1 on the new mac and
it didn't want to run pyramix. I then proceeded to go with windows 10 on the macbook. It runs,but I am having issues with it. I'm trying to figure out why I am having issues when the platform for windows on both macs should be the same?? I may do one more install of 8.1 on it again.. It's really troublesome...

MRWOO
Posts: 40
Joined: Sun Oct 08, 2006 17:40

Re: New Laptop for v10

Postby MRWOO » Mon Mar 07, 2016 05:09

I have everything running smoothly on both mac laptops.. I'd like to thank everyone for their assistance.( windows 8.1)