EuCon 64 bit fix PLEAAAASE

3rd Party controllers used with Merging products
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the bug reporting form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

EuCon 64 bit fix PLEAAAASE

Postby guyrowlanduk » Wed Nov 30, 2011 01:07

I'm getting really exasperated with this one. Pyramix 7.1.x can't see the EuCon adapter in 64 bit (32 bit is fine). Merging know about it - their workaround suggestion is to install both 32 bit and 64 bit EuCon drivers, thus wrecking EuCon for all other DAWs on the system.

We pay for the EuCon key to do one job. One. And it's not doing it. Please, Merging - a hot fix for this issue ASAP to fix it properly. It's not reasonable to destabalise a system just to make Pyramix work.
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: EuCon 64 bit fix PLEAAAASE

Postby a.stinson » Wed Nov 30, 2011 04:12

+1 this is a big problem :!:
a.stinson
 
Posts: 41
Joined: Wed Apr 09, 2008 04:55

Re: EuCon 64 bit fix PLEAAAASE

Postby klaukholm » Wed Nov 30, 2011 10:13

+1
klaukholm
 
Posts: 479
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden

Re: EuCon 64 bit fix PLEAAAASE

Postby guyrowlanduk » Wed Nov 30, 2011 15:49

I've heard back via eMerging UK today. They say that:

"Native running under W7 64bit currently uses a uses a 32bit-64bit subsystem. Effectively Pyramix is still a 32bit application which will run on a 64bit platform with the help of this subsystem in Windows. Your scenario can be rectified either by a change in the EuCon installer to support this subsystem, or to wait for Pyramix to go ‘true’ 64bit, due early next year".

This isn't a good answer. Our options are to install the 32 bit driver and wreck the other DAWs on the system, or create a dual boot system with all the vast complexities that that entails, in order to get through the next 2 or 3 months.

Or, you know, Merging could make it work just like 32 bit Pro Tools on 64 bit Windows 7 does.
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: EuCon 64 bit fix PLEAAAASE

Postby a.stinson » Tue Jan 10, 2012 11:27

Does anyone have an update on this issue?

It is becoming increasingly frustrating...
a.stinson
 
Posts: 41
Joined: Wed Apr 09, 2008 04:55

Re: EuCon 64 bit fix PLEAAAASE

Postby guyrowlanduk » Tue Jan 10, 2012 12:34

a.stinson wrote:Does anyone have an update on this issue?

It is becoming increasingly frustrating...


I hear you! There's more info in this thread - viewtopic.php?f=14&t=7974 . Basically Merging say the ball's in Euphonix's court. My view is that Pro Tools is 32 bit and works fine in a 64 bit OS, and since we're paying for the product to do one single job that it isn't doing, Merging should pull out all the stops for this. If that means ringing Euphonix daily to push them, then so be it!
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: EuCon 64 bit fix PLEAAAASE

Postby tim » Tue Jan 24, 2012 05:59

Hello all,

Joining this discussion late....although I've been looking through the comments complaining about difficulties running more than one DAW on a 64-bit platform with Eucon (when one of the DAWs is Pyramix). Anyway, I'm just about to embark on this, so I have this one question: Are any users happily running an Avid/Euphonix Eucon controller (e.g. Artist Mix) on Win 7 x 64 OS who are ONLY running Pyramix (no 2nd DAW)? So far I've had some mixed results (including a brand new Artist Mix which worked itself into a completely non-responsive state).

Following Merging's advice, I loaded first the 64-bit Eucon drivers, then the 32-bit drivers. After the 32-bit driver install I received one error: "Remove failed". Subsequently, I was able to get the Artist Mix to "work" for a few moments, then the controller lost comm & wouldn't power up at all.

Question is....was it just a bad Avid unit, or is there really a systemic problem running Artist Mix with Pyramix Native (V 7.1.8) on Win 7 x 64? Would be interested to hear any success stories......

Thanks

Tim Martyn
Tim Martyn
Phoenix Audio
Glen Rock, NJ
www.phoenixaudiollc.com
tim
 
Posts: 292
Joined: Fri May 17, 2002 05:10
Location: Glen Rock, New Jersey USA

Re: EuCon 64 bit fix PLEAAAASE

Postby guyrowlanduk » Wed Feb 08, 2012 02:08

I can't answer your question, Tim, but I think running two drivers at the same time is a flat out bad idea. I seemingly get more irritated by this issue every time I think about it... how many months has it been now? How many of us asking for it? Every time a new hotfix comes out I think "FINALLY"... and see it conspicuous by its absence yet again. And - as I know I've said before - this is the ONLY job our OASIS keys are supposed to do, and they're not doing them.

I was promised a response from eMerging UK after I spoke to them before Christmas, but zip.
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: EuCon 64 bit fix PLEAAAASE

Postby tim » Wed Feb 08, 2012 11:29

We've solved this here, the problem turned out to be a bad Avid unit. They sent another, and all is working fine. Installing the 64-bit drivers, followed by the 32-bit drivers, results in a system which seems entirely stable with Pyramix alone. I understand this doesn't help those who are running more than one DAW.

Tim Martyn
Tim Martyn
Phoenix Audio
Glen Rock, NJ
www.phoenixaudiollc.com
tim
 
Posts: 292
Joined: Fri May 17, 2002 05:10
Location: Glen Rock, New Jersey USA

Re: EuCon 64 bit fix PLEAAAASE

Postby Classic » Thu Dec 12, 2013 22:04

I just bought the Artist MIX but it doesn't work! Pyramix 8.1 (last upgrade) and OASIS ECO key. When I setting the controller (EUCON under OASIS setup) Pyramix shows "unknow coontroller protocol". I've tried to install 64 and 32 bit drivers, last version and 6.2...static and dynamic IP but... NOT WORKS! :( I've spent one day. Please help me.

My system:

WIN7 PRO 64 Bit
Pyramix Native 8.1
Avid Artist MIX (last firmware, 1.5)
Classic
 
Posts: 74
Joined: Fri Aug 31, 2012 21:49


Return to 3rd Party controllers

Who is online

Users browsing this forum: No registered users and 0 guests

cron