PT64 Card connection with HDX

Official discussion forum for the Merging range of networkable converters
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

PT64 Card connection with HDX

Postby johnbeetlebailey » Sun Jan 15, 2017 07:34

Hi all,

Just signed on here, and wanted to check in and see if anyone else is using HORUS with PT64 card?

I've done a bunch of major projects now with this rig, and loving the sound of the Mic Preamps, the sound of the DA converters, and most of all, being able to put this thing in the overhead compartment on a flight, and being able to show up to an orchestra session with 32 mic inputs, 16 outputs, and 32 i/o channels via Mini DigiLink at 192kHz.

The system I'm working from right now is ProTools HD software, running on MacBook Pro 15" (2016 model), with two HDX cards in a Sonnet EchoExpress Thunderbolt chassis (with 1TB SSD and 1TB backup on PCIe card).

I'm connecting to HORUS via two PT64 cards with two Mini DigiLink connectors, to give me 32 i/o channels (each card allows 16 channels at 192kHz).

The problem I'm having is this... The OEM AVID-supplied Mini DigiLink cables seem to be extremely flaky with respect to clocking. I'm getting all kinds of crazy noises and errors, trying to use them, and they won't settle down, no matter what.

I've resorted to using the old-style DigiLink cable, with Large-to-small adapters on either end - which gives me rock-solid operation.

As long as the first cable is, as above, the second cable (to the second PT64 card) is fine (but not on it's own).

The other interesting thing is that the short Mini-DigiLink cables do not carry clock signal at all! Only the 15' cables do.

Anyhow, if anyone has experience with these particular issues, I'd love to hear about it?
johnbeetlebailey
 
Posts: 6
Joined: Sun Jan 15, 2017 07:10
Location: Wilmot Township, ON

Re: PT64 Card connection with HDX

Postby rolstupp » Thu Feb 09, 2017 11:32

Hello,

I've also a problem with my MacPro 5.1 and the PT64 Card in a Hapi.

The system with ProTools and Avid HDX-Card was working very good until the last Firmware-Upgrade.
Now I've also crazy noises and errors like a problem of syncronisation.
I've connected the HDX Card with the Hapi also with two Mini-DigiLink cables.

My MacPro 6.1 with ProTools HD Native Thunderbolt is working without any problems.
rolstupp
 
Posts: 1
Joined: Fri Jun 10, 2016 09:33

Re: PT64 Card connection with HDX

Postby johnbeetlebailey » Mon Feb 20, 2017 23:19

The answer I've been given, is that you have to be using 'Rev E' Mini DigiLink cables. The 'Rev D' cables that I have, are definitely problematic.

I'll report back on this very soon!

JB
johnbeetlebailey
 
Posts: 6
Joined: Sun Jan 15, 2017 07:10
Location: Wilmot Township, ON

Re: PT64 Card connection with HDX

Postby johnbeetlebailey » Mon Feb 27, 2017 07:37

OK, so good news! The Rev E DigiLink cable does, in fact, work perfectly with HORUS and PT64 Card. (up to now, I've been using a janky-looking adapter combo to make it behave).
johnbeetlebailey
 
Posts: 6
Joined: Sun Jan 15, 2017 07:10
Location: Wilmot Township, ON


Return to Merging AD/DA Converters Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron