Horus Button LED Color changed

Official discussion forum for the Merging range of networkable converters
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Horus Button LED Color changed

Postby brookbphx » Sat Nov 24, 2018 21:50

I've had a Horus and Hapi for a while. Just updated firmware to 3.9.2_38181 on both and noticed that the Horus' small triangular button color has changed to Red/Pink instead of the familiar blue. The larger button still remains blue. On reboot, both buttons are blue for 2 or 3 seconds, but once the processor seems to start booting, the small button turns red and stays that way. If I boot into maintenance mode, instead of both buttons turning bright yellow, which is what used to happen, now both buttons turn very dim, with the large button remaining blue and the small button remaining red/pink.

The buttons on the HAPI act as they always have. Blue for normal operation and yellow for maintenance mode. That leads me to believe the button color differences are likely not firmware based, as they are both running the same firmware version: 3.9.2_38181

Has anyone else seen this behavior? Are button colors documented somewhere? (I've looked online, but can't find anything). Could the red button indicate an error of some kind?

I've only performed minor audio tests, and so far, the Horus seems to work properly (haven't tested all channels). But I am concerned that something else could be wrong.

I noticed in the 'info' section that the +15v measurement seems a bit high. It's saying 16.25v. Is that OK?

Thanks.
brookbphx
 
Posts: 3
Joined: Fri Jul 29, 2016 20:33

Re: Horus Button LED Color changed

Postby marxov » Sun Nov 25, 2018 23:07

Noticed the same thing on my Horus. I've talked to Ricardo from support and he told me that they will see what can be done but he assured me that the Horus should be working properly (and as my usage goes, it is working as it should).
marxov
 
Posts: 1
Joined: Sat Jan 14, 2017 13:51

Re: Horus Button LED Color changed

Postby brookbphx » Mon Nov 26, 2018 00:38

Glad to hear that this 'problem' doesn't appear to cause any issues with the primary audio functionality of the unit. Looking forward to hearing what Ricardo says. If and when you get a solution, please post the status here.

Thanks,

Brook
brookbphx
 
Posts: 3
Joined: Fri Jul 29, 2016 20:33


Return to Merging AD/DA Converters Hardware

Who is online

Users browsing this forum: No registered users and 1 guest

cron