Core Audio driver does not work

Official discussion forum for the Merging range of networkable converters
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Core Audio driver does not work

Postby ferenc » Thu Mar 29, 2018 23:50

I have a brand new Hapi with Premium D/A card and it runs from the latest version OS X and 15 inch Macbook Pro, Hapi connected through an USB3 to Gigabit Ethernet adaptor.
I downloaded the Merging RAVENNA/AES67 Virtual Audio Device - PREMIUM Installer. After several reboot, uninstall, reinstall, it just does not work. The Merging device could not be seen in the System preferences, Audio/Midi control panel. The System Preferences Ravenna settings panel shows green for the Ethernet connection, driver status is running. But it does not show the macbook as a Ravenna device. Any help would be great. Thanks a lot.

ferenc
ferenc
 
Posts: 3
Joined: Sun Jan 21, 2018 14:28

Re: Core Audio driver does not work

Postby ljudatervinning » Fri Mar 30, 2018 11:17

I believe High Sierra is not yet supported by the VAD driver.
A solution could be to revert to Sierra, unless Merging has an updatedd driver soon to be released.
ljudatervinning
 
Posts: 50
Joined: Tue May 05, 2015 00:00
Location: Sweden

Re: Core Audio driver does not work

Postby ferenc » Fri Mar 30, 2018 22:31

ljudatervinning wrote:I believe High Sierra is not yet supported by the VAD driver.
A solution could be to revert to Sierra, unless Merging has an updatedd driver soon to be released.


Actually after I reinstalled the Macbook Pro it works. I just could not get rid of the booting problem otherwise, nothing helped. It got OS X 10.13.3 and it works.
I have two identical 2017 Macbook Pro, and the other one is now upgraded to OS X 10.13.4, and it has a kind of short 2-3 second distortion in every one, one and a half minutes. It is a bit annoying.
ferenc
 
Posts: 3
Joined: Sun Jan 21, 2018 14:28

Re: Core Audio driver does not work

Postby klaukholm » Fri Apr 06, 2018 09:58

ferenc wrote:
ljudatervinning wrote:I have two identical 2017 Macbook Pro, and the other one is now upgraded to OS X 10.13.4, and it has a kind of short 2-3 second distortion in every one, one and a half minutes. It is a bit annoying.


The current driver is not compatible with 10.13.4. It is IMO generally a bad idea to use anything but certified combinations of OS/Driver.
klaukholm
 
Posts: 500
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden


Return to Merging AD/DA Converters Hardware

Who is online

Users browsing this forum: No registered users and 1 guest