iLok and Flux

The "Merging Cellar" is the place where you can share your tasting experiences and discuss everything from technique, artistic matters or even business practices, but not necessarily about Pyramix. Feel free to pick the brains of the talented Merging forum users. Enjoy.
Forum rules
The "Merging Cellar" is the place where you can share your tasting experiences and discuss everything from technique, artistic matters or even business practices, but not necessarily about Pyramix. Feel free to pick the brains of the talented Merging forum users. Enjoy.

iLok and Flux

Postby charlienyc » Thu Feb 13, 2014 20:31

i just bought another Flux plugin. i went onto iLok.com and found you now have to download their software to license it. when did that happen??

also a Flux question. last year i tried to upgrade certain Flux plugins, while others were older versions. this cause the VST scanner to crash. i have a few plugins on version 2.4.8 and now have this new one at version 3.2.2.31463. what are the rules here?

cheers,
-charlie
2x MassCore v10.1.4 Win7/64 i5-3450
3x Horus w/3 AD8p, 6 AD8, 1 DA8, 2 DA8p
Native v10.1.4 Win7/64 Pro i7 HP
Native v10.1.4 Win10 Bootcamp Mac Mini i5-4278U 2.6GHz
Native V8.1 Win7/32 Xeon 3520 2.67GHz RME HDSP MADI
Native V8.1 Win7/32 ThinkPad R61
User avatar
charlienyc
 
Posts: 334
Joined: Wed Aug 16, 2006 22:40
Location: chicago, il

Re: iLok and Flux

Postby phaseboy » Fri Feb 14, 2014 02:48

Hey Charlie,

iLok application happened around the time of the release of Pro-Tools 11. (last summer)

My less than ideal experience so far has been: (hopefully I'm just missing something)

In order to get my new V3 to work (Epure, Elixer) I had to uninstall the older options.

This was a huge pain as when I open older sessions pyramix doens't recognize the new v3 version of plugins as being the same.

eg: I open a session that a has a bunch of epure II instances in it. They are all null now (eventhough epure v3 is installed and working). In order to save my settings etc... - I have to reinstall the older version of epure - unfortunately this breaks the new ones (not just epure). So after saving the settings I need, I then have to uninstall the old, and repair the v3 installation. Of course always going to the VSTScanner between uninstall/install etc...

I hope I'm missing something, but it's certainly a bit of a pain and kills my ability to easily open sessions from before I "upgraded".

Best,

Mark
Mark S. Willsher
http://www.pin3hot.com
User avatar
phaseboy
 
Posts: 500
Joined: Thu Nov 21, 2002 23:41
Location: London, UK

Re: iLok and Flux

Postby charlienyc » Fri Feb 14, 2014 17:30

thanks for the bad news, Mark :roll: well it is better to know what to expect before encountering it.

in your scenario, were you able to see the EQ curve in the old instance of ePure?

cheers,
-c
2x MassCore v10.1.4 Win7/64 i5-3450
3x Horus w/3 AD8p, 6 AD8, 1 DA8, 2 DA8p
Native v10.1.4 Win7/64 Pro i7 HP
Native v10.1.4 Win10 Bootcamp Mac Mini i5-4278U 2.6GHz
Native V8.1 Win7/32 Xeon 3520 2.67GHz RME HDSP MADI
Native V8.1 Win7/32 ThinkPad R61
User avatar
charlienyc
 
Posts: 334
Joined: Wed Aug 16, 2006 22:40
Location: chicago, il

Re: iLok and Flux

Postby Bernhard Guettler » Fri Feb 14, 2014 18:25

Hey Mark, based on you experience, what's the advantage of upgrading to Flux V3 at all?
Cheers, B.
Bernhard Guettler
 
Posts: 885
Joined: Thu May 16, 2002 13:35
Location: Berlin, Germany

Re: iLok and Flux

Postby phaseboy » Fri Feb 14, 2014 20:42

Charlie - I had to install the older version in order to see anything - otherwise the plugin just shows as a (null) redlined out. Once the older version was installed everything was as expected - except then the new versions don't work.

Bernhard - so far no advantage - only disadvantage. Of course now I'm stuck either way as I did quite a few projects after first updating before I had to go back to anything prior. If I had known this before I updated I would have waited.

Best,

Mark
Mark S. Willsher
http://www.pin3hot.com
User avatar
phaseboy
 
Posts: 500
Joined: Thu Nov 21, 2002 23:41
Location: London, UK

Re: iLok and Flux

Postby Graemme » Sat Feb 15, 2014 23:40

Mark, unfortunately you're not missing anything... This is indeed a huge PITA.
Graemme Brown
Zen Mastering
1460 Wild Rose Drive
Gabriola Island, BC
Canada V0R 1X5
+1.604.874.9096

"A Horus, A Horus; My Kingdom for a Horus!"
User avatar
Graemme
 
Posts: 2195
Joined: Wed May 15, 2002 22:18
Location: Vancouver, BC, Canada

Re: iLok and Flux

Postby Thomas Grubb » Wed Feb 26, 2014 00:46

Also a real pain is if you have any older version of a Flux plugin installed you can't run the new one - all plugins need the same version number. I have Alchemist which hasn't been updated to v3 yet, so v3 of Elixir will not run unless Alchemist is uninstalled. This is a pity as the new version seems to run much more quickly!

Cheers,
Tom
Thomas Grubb
manomusica.com
Melbourne
Thomas Grubb
 
Posts: 258
Joined: Fri Feb 10, 2006 02:20
Location: Melbourne, Australia

Re: iLok and Flux

Postby charlienyc » Wed Feb 26, 2014 00:55

i delved deep into their FAQ, trying to work out another question. i found this:

On Windows, all flavors, in order for previous versions (v 2.4.8) to run in conjunction with our new version 3 (v3) software, it is required to install the 'Flux:: iLok support update'. The updater is found in our download area under 'Windows'. If you are logged in to the download are and still can't find it there, please log out and is should show up.

Due to versioning incompatibilities with the PACE iLok licence manager and drivers, users that experience problems upgrading from Flux:: v2.x to v3, or from previous v3 to newer v3.x versions under Windows, are recommended to install the 'Flux:: iLok support update' as well.


have you tried this?
2x MassCore v10.1.4 Win7/64 i5-3450
3x Horus w/3 AD8p, 6 AD8, 1 DA8, 2 DA8p
Native v10.1.4 Win7/64 Pro i7 HP
Native v10.1.4 Win10 Bootcamp Mac Mini i5-4278U 2.6GHz
Native V8.1 Win7/32 Xeon 3520 2.67GHz RME HDSP MADI
Native V8.1 Win7/32 ThinkPad R61
User avatar
charlienyc
 
Posts: 334
Joined: Wed Aug 16, 2006 22:40
Location: chicago, il

Re: iLok and Flux

Postby Thomas Grubb » Thu Feb 27, 2014 00:52

Cool, thanks Charlie...I hadn't ventured into the depths of the FAQs! I'll give it a go and let you know!

T.
Thomas Grubb
manomusica.com
Melbourne
Thomas Grubb
 
Posts: 258
Joined: Fri Feb 10, 2006 02:20
Location: Melbourne, Australia

Re: iLok and Flux

Postby Thomas Grubb » Thu Feb 27, 2014 06:08

Hmm, looks like as the build version of Alchemist is 2.8.4 and Elixir is 3.something, it won't let me install it anyway. Far too complicated if you ask me!

T.
Thomas Grubb
manomusica.com
Melbourne
Thomas Grubb
 
Posts: 258
Joined: Fri Feb 10, 2006 02:20
Location: Melbourne, Australia

Re: iLok and Flux

Postby p4tw » Thu Feb 27, 2014 19:53

I just downloaded the newest versions of Pure Compressor v3 etc. Installation of these leaves the versions 2.4.8 intact and VST scanner recognizeses both versions, both are available in Pyramix. I can't confirm this for Elixir, because I upgraded this long time ago.
The iLok support update definitely has solved my authorization issues I had before.

Good luck
p4tw
 
Posts: 9
Joined: Sun Feb 12, 2006 16:38

Re: iLok and Flux

Postby Graemme » Thu Feb 27, 2014 21:48

Thanks to you and Charlie for this info...very good to know that the problem has been fixed.

p4tw wrote:I just downloaded the newest versions of Pure Compressor v3 etc. Installation of these leaves the versions 2.4.8 intact and VST scanner recognizeses both versions, both are available in Pyramix. I can't confirm this for Elixir, because I upgraded this long time ago.
The iLok support update definitely has solved my authorization issues I had before.

Good luck
Graemme Brown
Zen Mastering
1460 Wild Rose Drive
Gabriola Island, BC
Canada V0R 1X5
+1.604.874.9096

"A Horus, A Horus; My Kingdom for a Horus!"
User avatar
Graemme
 
Posts: 2195
Joined: Wed May 15, 2002 22:18
Location: Vancouver, BC, Canada

Re: iLok and Flux

Postby Thomas Grubb » Sun Mar 02, 2014 00:41

Still having no luck here. Installing the iLok update just made Alchemist and Elixir lose there authorisations, the current v3 installer of Exilir comes up with an error (even after removing v2.8.4). Now I've reinstalled the standard iLok driver and a Alchemist is working again, but Elixir still won't. All the other iLok plugins like Alriverb still worked normally.

I've sent a support ticket now,,,

T.
Thomas Grubb
manomusica.com
Melbourne
Thomas Grubb
 
Posts: 258
Joined: Fri Feb 10, 2006 02:20
Location: Melbourne, Australia

Re: iLok and Flux

Postby p4tw » Mon Mar 03, 2014 22:10

Have you tried, to install the iLok support update after all plugin installations?
This helped in my case.

Good luck
p4tw
 
Posts: 9
Joined: Sun Feb 12, 2006 16:38

Re: iLok and Flux

Postby Thomas Grubb » Wed Mar 05, 2014 01:40

Thank you for your suggestion...I did reinstall the update now, and the older version of Elixir is luckily working again. Still no luck in getting v3 to install though...
Thomas Grubb
manomusica.com
Melbourne
Thomas Grubb
 
Posts: 258
Joined: Fri Feb 10, 2006 02:20
Location: Melbourne, Australia


Return to The Merging Cellar

Who is online

Users browsing this forum: No registered users and 2 guests

cron