Thunderbolt to ethernet adapter

Forum to discuss your Pyramix systems, motherboards, RAID arrays, graphic cards, laptops, etc..
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!
Datikus
Posts: 9
Joined: Sun May 01, 2016 11:52

Thunderbolt to ethernet adapter

Postby Datikus » Fri May 20, 2016 09:13

Hi, everyone!
I'm new in Merging world and have question, which probably has been discussed here, but couldn't find anything.
So, I have Hapi and macbook pro with just thunderbolt output.
I was using Belkin thunderbolt dock which is working fine, but recently I have bought an original thunderbolt to gigabit ethernet adapter
http://www.apple.com/shop/product/MD463 ... et-adapter
and it just cannot communicate with Hapi. Is there any solution that such kind of issue can be solved, or shall I just throw away new adapter and keep using Belkin?
Thanks!

Thomas Grubb
Posts: 267
Joined: Fri Feb 10, 2006 02:20
Location: Melbourne, Australia
Contact:

Re: Thunderbolt to ethernet adapter

Postby Thomas Grubb » Thu May 26, 2016 02:59

Hi Datikus,

I recently changed my system to a current 13 inch MBP with Win 8.1 and use the Apple adapter without issue. Seems rock solid so far and it has run continuously for 5 days doing 8 channel DXD so far. I'm using the latest Bootcamp version and driver - I did read about an issue with earlier versions.

Good luck,
Tom
Thomas Grubb
manomusica.com
Melbourne

Larry Elliott
Posts: 522
Joined: Thu Dec 09, 2004 00:18
Location: Auckland, New Zealand
Contact:

Re: Thunderbolt to ethernet adapter

Postby Larry Elliott » Thu May 26, 2016 03:42

Hi Datikus,

If you are using Windows do you have the Firewall off?

Larry

Datikus
Posts: 9
Joined: Sun May 01, 2016 11:52

Re: Thunderbolt to ethernet adapter

Postby Datikus » Thu May 26, 2016 06:51

Hi!
Sorry, I forgot to mention that I'm using IOS 10.10.5
Firewall is off. Actually, everything is working perfectly with Belkin thunderbolt dock but not with the adapter I mentioned in my first post.

Larry Elliott
Posts: 522
Joined: Thu Dec 09, 2004 00:18
Location: Auckland, New Zealand
Contact:

Re: Thunderbolt to ethernet adapter

Postby Larry Elliott » Thu May 26, 2016 07:35

Hi Datikus,

So you are using Hapi with an OS10 application?

Have you downloaded the Core Audio files: http://merging.com/downloads/ravenna-standard-download?

If so does Hapi appear in you list of available devices System Preferences/Sounds?

Datikus
Posts: 9
Joined: Sun May 01, 2016 11:52

Re: Thunderbolt to ethernet adapter

Postby Datikus » Thu May 26, 2016 09:15

Larry Elliott wrote:Hi Datikus,

So you are using Hapi with an OS10 application?

Have you downloaded the Core Audio files: http://merging.com/downloads/ravenna-standard-download?

If so does Hapi appear in you list of available devices System Preferences/Sounds?

Yes, I have downloaded all I need and already recording with Hapi.
The only problem I have is a thunderbolt adapter, which doesn't work. Recently I am using belkin thunderbolt dock, but it is quite big and I want to use something smaller.
I cannot understand why is belkin thunderbolt dock is working and simple adapter doesn't.
I checked two apple original adapters but both didn't work.

Datikus
Posts: 9
Joined: Sun May 01, 2016 11:52

Re: Thunderbolt to ethernet adapter

Postby Datikus » Thu May 26, 2016 14:38

I have fixed my problem!

The problem was in OSX IP configuration. I gave an IP address to Ethernet connection manually. And I had to give same address to Thunderbolt Ethernet connection as well.
As soon as I did it, connector communicated with Hapi. Strange that without this configuration my Belkin worked well, but not another small adapter.

Thanks everyone for taking attention to my issue and sorry for taking your time.

Larry Elliott
Posts: 522
Joined: Thu Dec 09, 2004 00:18
Location: Auckland, New Zealand
Contact:

Re: Thunderbolt to ethernet adapter

Postby Larry Elliott » Thu May 26, 2016 14:40

Glad you have got it working.

Datikus
Posts: 9
Joined: Sun May 01, 2016 11:52

Re: Thunderbolt to ethernet adapter

Postby Datikus » Thu May 26, 2016 14:54

Larry Elliott wrote:Glad you have got it working.

Thanks! :)
I am new in Merging Ravenna and Hapi and still under impressions. For many years was working with USB and Firewire interfaces but nothing can be compared with the quality and reliability of Merging.
Already dreaming about Horus! :)

User avatar
mpdonahue
Posts: 435
Joined: Fri Jan 16, 2004 03:20
Location: Boston, MA
Contact:

Re: Thunderbolt to ethernet adapter

Postby mpdonahue » Fri May 27, 2016 00:22

This sounds like a Bonjour issue.
Also, the system should be automatically be creating an IP address that starts with 169.XXX.XXX.XXX.
All the best,
-mark
*********************
Mark Donahue
Soundmirror, Inc.
Boston, MA
mark@soundmirror.com
www.soundmirror.com
*********************