Windows XP SP3 supported, Vista SP1 not supported (MassCore)

Pyramix official announcements board.

Windows XP SP3 supported, Vista SP1 not supported (MassCore)

Postby Ricardo Ryan » Thu May 22, 2008 18:14

Dear Pyramix Users,

Please be aware that Windows XP Service Pack 3 and Vista Service Pack 1 are not compatible with Pyramix running MassCore.

Since V6.0 MassCore has been validated with Windowx XP SP2 and/or Vista with no service Pack, and Microsoft has the habit of changing the way their code operates with background functions, we hereby would like to draw your attention to not installing any subsequent Service Packs before Merging releases a new version of Pyramix MassCore.

All Merging custom AV Chassis’ will continue to be supplied with Windows XP Service Pack 2 only, for the time being.

If you order only Pyramix software and cards and you configure yourself the PC then, until you receive official notification from Merging that this issue has been resolved, please ensure you only install Pyramix with XP SP2 or Vista with no service Pack.

Regards,
The Merging Team
Ricardo Ryan
Site Admin
 
Posts: 2476
Joined: Wed Jul 14, 2004 12:19
Location: Switzerland

Re: Windows XP SP3 and Vista SP1 not supported under MassCore

Postby Ricardo Ryan » Mon Dec 22, 2008 13:57

Dear Pyramix Users,

We'd like to inform you that Windows XP Service Pack 3 is now supported with Pyramix V6.0 running MassCore.
But be aware that Vista Service Pack 1 is still not compatible with Pyramix running MassCore.

Regards,
The Merging Team
Ricardo Ryan
Site Admin
 
Posts: 2476
Joined: Wed Jul 14, 2004 12:19
Location: Switzerland


Return to Pyramix Announcements

Who is online

Users browsing this forum: No registered users and 1 guest