VB Audio plug-ins and 5.1 Compatibility

Pyramix official announcements board.

VB Audio plug-ins and 5.1 Compatibility

Postby Pierre-André Aebischer » Wed Mar 14, 2007 12:34

New versions of VB Audio plug-ins are available from VB Audio web site / client Area. This P51 version is required to work with Pyramix 5.1.

Direct access to download page is:
http://vbaudio.jcedeveloppement.com/download_index.htm

This update is required for all VB Plug-ins, but please note that 5.1 Pyramix installer already contains P51 version of Aphro Reverb.
Pierre-André Aebischer
 
Posts: 246
Joined: Wed Mar 05, 2003 19:55

Return to Pyramix Announcements

Who is online

Users browsing this forum: No registered users and 1 guest

cron