Installing Ovation in Windows 8.1

Welcome to the Ovation discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!
Posts: 3
Joined: Wed Mar 11, 2015 11:49

Installing Ovation in Windows 8.1

Postby yikhoe » Wed Mar 11, 2015 11:52


Was just wondering if anyone of you have any luck installing ovation on Windows 8.1 Platform. Mine installed halfway and message came out saying that the install was interrupted. Tried a few times. Touchscreen with Ovation seems the way to go, if i can install it.


Posts: 17
Joined: Sat Jul 02, 2005 20:06

Re: Installing Ovation in Windows 8.1

Postby rjino » Fri Aug 14, 2015 08:45

I had the same problem with the demo install. Never resolved the problem.

Julian Gough
Posts: 224
Joined: Fri Apr 11, 2003 00:19
Location: Stoke Poges, UK

Re: Installing Ovation in Windows 8.1

Postby Julian Gough » Thu Feb 16, 2017 01:31

I have an Ovation Native rig on a touchscreen laptop, running on Windows 8.1

Apart from the laptop being a bit underpowered, it is working fine.

I remember having your problem on another machine, I'm trying to remember what the issue was. Here's a thought, does the PC you are trying to install Ovation on already have Pyramix? The Ovation install procedure also installs Pyramix so it might trying to install it again and falling over. I remember having to remove Pyramix first, then install Ovation.


Posts: 1
Joined: Thu Oct 04, 2018 07:24

Re: Installing Ovation in Windows 8.1

Postby aaronpoole » Thu Oct 04, 2018 07:45

The PC specification says Windows XP SP2 is required to install. So, what might be the issue with 8.1? 8.1 is an upgraded version and it should work well on it. Have you tried it on Windows 7 and 10? If not, please try.