Euphonix MC Pro eucon issues

3rd Party controllers used with Merging products
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the bug reporting form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Euphonix MC Pro eucon issues

Postby klaukholm » Fri Oct 21, 2011 22:10

I cannot make EUCONWS_x32_2_6_1 work with my PMX7.1, WinXP and MC Pro.
Eucon discovery cannot find an IP.
Things are working with the older version I have, v.2.5.6

I would like to resolve this as I need to be running the latest version for my protools rig.
klaukholm
 
Posts: 488
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden

Re: Euphonix MC Pro eucon issues

Postby AkaiDD » Tue Nov 08, 2011 15:02

Don't use 2.6.1 - it has a bug regarding switching between applications: if you select some app instead of PMX it will never come back again unless you restart PMX. Maybe they' ve fixed it in 2.6.2.
Anyway, I use "Euphonix-native" ver. 2.5.6 with no problems.
Unfortunately, Avid is not so kind to show us release notes for new software versions including known/fixed bugs like Euph was.
Regards, Max Romasevitch
MELNITSA Animation Studio
AkaiDD
 
Posts: 120
Joined: Sat Jan 14, 2006 00:03
Location: Russia, Saint-Petersburg

Re: Euphonix MC Pro eucon issues

Postby klaukholm » Tue Nov 08, 2011 17:49

We are on 2-6-2 now, and things are better, but unless atleast the MC Pro is booted, I cannot bring up pyramix....so much for location work.
On boot I get Bad or null corba poa error message if it does not see the main unit , and pyramix will hang just after loading dynamics on the way up every time.

Shutting down eucon does not fix the PMX freeze.
klaukholm
 
Posts: 488
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden

Re: Euphonix MC Pro eucon issues

Postby AkaiDD » Tue Nov 08, 2011 18:19

Does the Keyboard/Trackball work in that case?
Do you use DHCP for LAN settings? If yes, try to assign fixed IP for both PC and MCPro.
Regards, Max Romasevitch
MELNITSA Animation Studio
AkaiDD
 
Posts: 120
Joined: Sat Jan 14, 2006 00:03
Location: Russia, Saint-Petersburg

Re: Euphonix MC Pro eucon issues

Postby Filmsat59 » Tue Dec 06, 2011 20:06

Hi,
we've just installed eucon 2.6.2 and are having problems....

the pyramix and 5mc start up ok, but then disconnect after about 15 seconds.
The basic keyboard and mouse control still work ok, but the Oasis/Eucon part doesnt function

any ideas?

we're on Pyramix 7.1.7

Graham
Filmsat59.com
Pre and Post production Services
Bristol
UK
User avatar
Filmsat59
 
Posts: 411
Joined: Tue Sep 06, 2005 18:14

Re: Euphonix MC Pro eucon issues

Postby klaukholm » Wed Dec 07, 2011 17:57

Did you install the right software?
Check if the MC thinks it is connecting to another MC, in which case you have installed the eucon that goes on the MC onto the workstation.
You need the workstation version (prefix WS I think)
I just did this the other day and the symptoms were precisely what you are describing

Otherwise, you can always unistall and go back until things get sorted out.

We just started having the issue I reported above again.
Pyramix cant boot unless its sees the MCPRO first
klaukholm
 
Posts: 488
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden

Re: Euphonix MC Pro eucon issues

Postby Filmsat59 » Mon Dec 12, 2011 20:04

Ricardo has confirmed that the 5mc works ok with their system at merging too, so we have contacted Euphonix who are looking into it.
we are running dual ethernet cards in the pyramix, and pyramix is on windows 7 (32 bit)

The 2.6.2 installation completed successfully, so we have rolled back to 2.5.6 for the time being.
Didn't have the boot order problem you describe though...

2.5.6 has been working for so long now we're used to its quirks so will stick with it for the short term!
will let you know when we give it another go.

thanks for the suggestions

graham
Filmsat59.com
Pre and Post production Services
Bristol
UK
User avatar
Filmsat59
 
Posts: 411
Joined: Tue Sep 06, 2005 18:14

Re: Euphonix MC Pro eucon issues

Postby klaukholm » Wed Aug 13, 2014 10:45

This is an old post, but as I just had a similiar issue I would like to report the solution for those in the same predicament.
Search for a document called:
win7_64bit_dual_ethernet_eucon

For now you can find it here:
http://avid.force.com/pkb/articles/en_U ... e&filter=0

Although the document only covers 64bit, the same simple fix also works for this problem in 32 bit
klaukholm
 
Posts: 488
Joined: Fri Jul 29, 2005 00:36
Location: Stockholm, Sweden


Return to 3rd Party controllers

Who is online

Users browsing this forum: No registered users and 1 guest