Pyramix VS3 Dynamics Breaks the Audio

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Pyramix VS3 Dynamics Breaks the Audio

Postby dan2804 » Fri Sep 07, 2018 17:40

Hi all,

Wondering if anyone else has had this issue and if so if you've managed to fix it.

Upgrade two Pyramix machines from version 10 to version 11 (complete format of C: drive and reinstall of windows 7 pro 64bit)

Seems to work fine, except for the fact that every time I load the standard Dynamics VS3 plugin or any VS3 plugin all the audio clicks, drops out, etc
Loading standard VST plugins work fine

Any ideas??

Many thanks

Dan
dan2804
 
Posts: 5
Joined: Wed Oct 04, 2017 19:46

Re: Pyramix VS3 Dynamics Breaks the Audio

Postby fl » Sat Sep 08, 2018 14:24

Have you tried running the installer again, in "Repair" mode?

Have you tried removing v. 11 and re-installing v. 10?

I can't help feeling that it has something to do with your Win7 re-install, but that's just guessing...
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.124
User avatar
fl
 
Posts: 1271
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada


Return to Pyramix General

Who is online

Users browsing this forum: Google [Bot] and 16 guests