HAPI not accepting Firmware Updates

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

HAPI not accepting Firmware Updates

Postby DaveRowell » Sat Apr 07, 2018 14:18

Have any other users experienced their HAPI or HORUS not accepting the maintenance mode & firmware updates?

Following my upgrade to v11 it has become apparent that my original HAPI (90048) doesn't appear to have ever taken any of the firmware updates despite always telling that they were successful. Foolishly I never check in the INFO page to make sure that they had taken hold. Following some very stressful sessions in Liverpool this week it appears that the latest firmware update is quite important when running alongside v11. I know the Massacre system is sound because it works fine with my other HAPI & HORUS, both of which have the latest firmware updates.

I've tried booting to factory settings and installing the oldest version of the maintenance mode/firmware that eMerging UK have sent me and then I tried v36 which I found on the Merging website. Sadly no joy through any of these processes.

If anyone has got any suggestions I'd love to hear them! Thanks.
DaveRowell
 
Posts: 3
Joined: Sat Apr 07, 2018 14:13

Re: HAPI not accepting Firmware Updates

Postby mpdonahue » Mon Apr 09, 2018 02:13

I have no idea if this relates to the firmware update issue, but we needed to end up replacing all of the motherboard/backplanes with updated versions. We had 10 of the very first units and this was necessary on all of them. I would contact Ricardo at the Mothership and see if there's anything they can do.

On one particular occasion we had the guys from the factory login with TeamViewer and rebuild the boot on a horus overnight... That was the only way we could recover it.
Sorry I can't be of more help...
All the best,
Mark
*********************
Mark Donahue
Soundmirror, Inc.
Boston, MA
mark@soundmirror.com
www.soundmirror.com
*********************
User avatar
mpdonahue
 
Posts: 431
Joined: Fri Jan 16, 2004 03:20
Location: Boston, MA

Re: HAPI not accepting Firmware Updates

Postby DaveRowell » Tue Apr 10, 2018 09:36

Thanks for the information Mark. All sounds a bit serious.

Did they give any reason as to why all the MB/Backplanes needed to be replaced? I've managed to get all my systems working for the time being on a mixture of v10 & v11 so it'll have to stay that way until I have a window in which I can send this suspect one back to them.

Out of interest did they charge you for the changes? My suspicion is that my HAPI has been like this from the start it just hasn't reared it's head until now.
DaveRowell
 
Posts: 3
Joined: Sat Apr 07, 2018 14:13

Re: HAPI not accepting Firmware Updates

Postby Mike Hatch » Tue Apr 10, 2018 19:16

Err....stay on 10?
Mike Hatch
 
Posts: 85
Joined: Fri Jun 28, 2002 09:41
Location: London


Return to Pyramix General

Who is online

Users browsing this forum: No registered users and 14 guests

cron