WAV files not seen upon return to PMX

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

WAV files not seen upon return to PMX

Postby draudio2u » Thu Aug 31, 2017 15:07

Hello,
Working in PMX9, record. Take file to Wavelab for restoration work, and create a new WAV file there so as not to write over the original. Back to PMX, the new restored file is not seen.
Rename, - still not seen.
Unmount, remount - still not seen.
Shut down - no see.
Shut down, throw out Quick mounts everywhere - still not seen.
Render the restored file to yet another name and location - still not seen in PMX.

Anyone with a solution please?
Thank you.
User avatar
draudio2u
 
Posts: 108
Joined: Wed Aug 06, 2008 17:37
Location: New York City

Re: WAV files not seen upon return to PMX

Postby charlienyc » Thu Aug 31, 2017 18:23

Are you not seeing the file at all in Media Manager? Well that's no good!
I've had problems like this in the past going between Native v8 (32-bit), v10 and v10 Masscore systems, but have forgotten what I did exactly to remedy it.
Try moving the original media off the drive completely, in addition to unmounting the corresponding drive or folder. If you have the same media name or any file attributes in common, Pyramix may be confused what it sees as a duplicate file. You've deleted or moved the original .PK2 files, right?
Have you inadvertently set a filter in Media Manager? I think CTRL+F does this as a default - very easy to trigger accidentally while intending to have the timeline selected. Check the radio buttons above the media list.
2x MassCore v11.0.6 Win7/64 i5-3450
3x Horus for 72 In / 24 out in PCM
Native V11 Win10/64 Xeon 3520 2.67GHz RME HDSP MADI
Native V11 Win10/64 ThinkPad P51 i7-7700HQ w/Hapi, iFi iDSD nano
Native V11 Win10 Bootcamp Mac Mini i5-4278U
User avatar
charlienyc
 
Posts: 367
Joined: Wed Aug 16, 2006 22:40
Location: chicago, il

Re: WAV files not seen upon return to PMX

Postby charlienyc » Thu Aug 31, 2017 19:23

I found these in the old email thread from Ricardo Ryan & David Jacques:
Go in Pyramix settings > Application > General:
-Make sure that Keep Media Manager history is turned off. If you have to turn it off, you must restart Pyramix for the change to take effect.


To fix the problem, I just re-copied the PMF files from the other machine. I understand you're probably working on the same machine, and with WAV files. Still copying them to another drive and back is one more thing to try.

...sometimes there might be some rare issues when copying the files in Windows, especially when using external drives.
You may have a look at TeraCopy, which replaces the standard Windows Copy-Paste engine. We do not “officially” recommend it, but it works faster and reports more stuff.
2x MassCore v11.0.6 Win7/64 i5-3450
3x Horus for 72 In / 24 out in PCM
Native V11 Win10/64 Xeon 3520 2.67GHz RME HDSP MADI
Native V11 Win10/64 ThinkPad P51 i7-7700HQ w/Hapi, iFi iDSD nano
Native V11 Win10 Bootcamp Mac Mini i5-4278U
User avatar
charlienyc
 
Posts: 367
Joined: Wed Aug 16, 2006 22:40
Location: chicago, il

Re: WAV files not seen upon return to PMX

Postby J.Wajer » Fri Sep 01, 2017 19:19

The .WAV extension is not recognised by the system. Workaround: rename them to .wav (lowercase) Sad but true.
...Gracefully Ignored...
User avatar
J.Wajer
 
Posts: 1679
Joined: Tue Dec 18, 2007 10:25
Location: Amsterdam, Netherlands

Re: WAV files not seen upon return to PMX

Postby Julian Gough » Fri Sep 29, 2017 08:36

J.Wajer wrote:Sad but true.


I've noticed there's a lot of that on Pyramix

Mr Grumpy
Julian Gough
 
Posts: 221
Joined: Fri Apr 11, 2003 00:19
Location: Stoke Poges, UK

Re: WAV files not seen upon return to PMX

Postby J.Wajer » Fri Sep 29, 2017 10:45

Julian Gough wrote:
J.Wajer wrote:Sad but true.


I've noticed there's a lot of that on Pyramix

Mr Grumpy


Which one is it? Is it because:

  • they are ignorant and are thus not willing to change any of the matters we constantly bring up? Otherwise, you dont leave annoying bugs in over 7 years, no? (f.i. timecode entry in PMX is right to left, and left tot right in VCube.)
  • they are not behind the machine every day, so they dont understand/acknowledge our frustration? I can say I have spent over 15.000 hours behind the system. That is a lot of frustration. (f.i. All these different gui methods, all these unnecessary clicketyclicketyclicks, all these way too small buttons/menus/dots, all these different spaghettiforms...and you see the competiton grow and grow and PMX sadly stays the same.)
  • It's because they don't know how to solve these bugs? (All these graphic nonsensesess all these years)
  • They don't have the time for this? This argument pops up whenever convenient. But meanwhile, there is time for all sorts of panning work. I haven't heard anyone here propping them for their good panning work. The argument "no time" sounds like my kids not having the time to clean up their rooms...for a year.


So, what is it?

Either way, I have stopped writing bugreports a couple of years ago. Didn't help. Timecode entry is still reverse in both packages.


And on topic: Some years I brought up the not logic of the mediamanager. Instead of excluding every fileformat you dont need, is it not better to include only what you need, what you can process, can read, and omit the rest?

As an experiment: Try mounting the C: drive. You know, you really shouldn't...but this will instantly explain why the whole mediasystem is flawed.



and the ubersad thing is:...it is not going to change any time soon.
...Gracefully Ignored...
User avatar
J.Wajer
 
Posts: 1679
Joined: Tue Dec 18, 2007 10:25
Location: Amsterdam, Netherlands

Re: WAV files not seen upon return to PMX

Postby Julian Gough » Fri Sep 29, 2017 13:35

J.Wajer wrote:and the ubersad thing is:...it is not going to change any time soon.


I feel your pain.

I can honestly say that I have not spent 15,000 hours in front of Pyramix, but it has been my primary DAW since 2003. I think I've given it a fair chance.

I won't go into the details but I've recently had a nightmare project where Pyramix had serious stability problems. My client was very understanding but has seen Pyramix fall over before and I risk damaging my reputation.

The ASM expires in October, I am now considering my options.

Best,

Julian
Julian Gough
 
Posts: 221
Joined: Fri Apr 11, 2003 00:19
Location: Stoke Poges, UK

Re: WAV files not seen upon return to PMX

Postby J.Wajer » Fri Sep 29, 2017 18:47

Julian Gough wrote:
The ASM expires in October, I am now considering my options.

Already did this. Problem is: The alternatives.
...Gracefully Ignored...
User avatar
J.Wajer
 
Posts: 1679
Joined: Tue Dec 18, 2007 10:25
Location: Amsterdam, Netherlands

Re: WAV files not seen upon return to PMX

Postby Julian Gough » Tue Oct 03, 2017 15:22

J.Wajer wrote:Already did this. Problem is: The alternatives.


Good point, though of course anyone who has made a successful transition to another platform will not be shouting about it on this forum.
Julian Gough
 
Posts: 221
Joined: Fri Apr 11, 2003 00:19
Location: Stoke Poges, UK

Re: WAV files not seen upon return to PMX

Postby draudio2u » Tue Sep 25, 2018 22:04

Resurrecting this topic: It seems this issue still has not been solved and I am having trouble again:
Recording files, create "control W" wav files in order to process them outside of Pyramix (Cube-Tec tools), then expect them to drop back in exactly where they were in the EDL. The copies are not being seen after process even though there was no change to the header, time, etc. And the copies played fine right after I made them. I can see them in any other software, but Pyramix refuses. I was able to get some of them to show after wiping the whole system clean of "Quickmount" files. But most are not showing us.

Anyone have a solution to this?
User avatar
draudio2u
 
Posts: 108
Joined: Wed Aug 06, 2008 17:37
Location: New York City

Re: WAV files not seen upon return to PMX

Postby DJS » Tue Sep 25, 2018 23:29

I am frustrated too by a few little things in the GUI too. But I feel for PMX, they are a small company, with one or two programmers, perhaps, and most importantly the codebase is "old", probably C++, and so change is hard. Its obviously easier to add new things (panning) than fixing the old. Probably needs a major update to .NET and C# or Core so we can run it on Linux. 8)
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 387
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: WAV files not seen upon return to PMX

Postby Julian Gough » Tue Sep 25, 2018 23:53

This sounds very similar to a problem I was having with RX. Have you tried saving back to a different folder?

Julian
Julian Gough
 
Posts: 221
Joined: Fri Apr 11, 2003 00:19
Location: Stoke Poges, UK

Re: WAV files not seen upon return to PMX

Postby draudio2u » Wed Sep 26, 2018 00:03

Hello,
Yes. Save to different folder. Save to different drive. Make another copy. The file just doesn't get recognized by PMX and the original file remains upon reopen.

What was the RX problem - same with PMX to RX and back in or just working in RX?
User avatar
draudio2u
 
Posts: 108
Joined: Wed Aug 06, 2008 17:37
Location: New York City

Re: WAV files not seen upon return to PMX

Postby Julian Gough » Wed Sep 26, 2018 00:10

draudio2u wrote:Hello,
Yes. Save to different folder. Save to different drive. Make another copy. The file just doesn't get recognized by PMX and the original file remains upon reopen.

What was the RX problem - same with PMX to RX and back in or just working in RX?


Save a stereo file as a BWAV (without unique ID number), import it into RX, after working on it, save it with a different filename and PMX would not see the new file. Save it into a different folder (with different filename) and PMX finds it. This was several versions ago, of both PMX and RX.

Julian
Julian Gough
 
Posts: 221
Joined: Fri Apr 11, 2003 00:19
Location: Stoke Poges, UK

Re: WAV files not seen upon return to PMX

Postby draudio2u » Wed Sep 26, 2018 01:44

Yes, I did this a few versions ago as well for the solution, but this time it is not seeing it.
Also, this works fine for "complete" files, but when you do a bunch of snippets for manual noise removal, and then it doesn't see them - NIGHTMARE.
User avatar
draudio2u
 
Posts: 108
Joined: Wed Aug 06, 2008 17:37
Location: New York City

Next

Return to Pyramix General

Who is online

Users browsing this forum: No registered users and 14 guests

cron