clip dragging is lagging

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

clip dragging is lagging

Postby tas » Sat Jun 17, 2017 19:57

since pyramix 10 I have been having this problem where clips seem to have a kind if inertia. you drag, let the mous go of the mouse and they keep going. super annoying. was hoping to be fixed but still going after updates. i think I have done the windows optimisations. have this both on windows 10 machine and a windows 7 laptop
PMX 8.0.12 Native, Windows 7 Ultimate, MacPro, Bootcamp 4.0, RME MadiFX
tas
 
Posts: 306
Joined: Sun Jun 10, 2007 15:41

Re: clip dragging is lagging

Postby fl » Sun Jun 18, 2017 17:33

Would you be using a wireless mouse, by any chance? Sometimes this happens to me - and not specifically Clips in Pyramix, but almost anything when I'm running the Mac OS, when I either get too far away from my computer with my mouse, or the batteries' charge is running low.
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.0.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.122
User avatar
fl
 
Posts: 1195
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada

Re: clip dragging is lagging

Postby DJS » Sun Jun 18, 2017 23:28

and it helps if your wireless mouse receiver is plugged into a USB2 port and NOT a USB3 port. I experienced terrible lag issues when plugging USB3 memory sticks into a machine where the wireless mouse was also plugged into a USB3 port. Changed it to a USB2 port and the problem was gone.
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 365
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: clip dragging is lagging

Postby tas » Mon Jun 19, 2017 11:10

hello,

no it is not that unfortunately. I always use a wired mouse.
PMX 8.0.12 Native, Windows 7 Ultimate, MacPro, Bootcamp 4.0, RME MadiFX
tas
 
Posts: 306
Joined: Sun Jun 10, 2007 15:41

Re: clip dragging is lagging

Postby Jesse.Lewis » Sat Jul 15, 2017 18:00

Hey tas, I also have experienced this. Only a fully reinstall of Pyramix fixed it for me.

I found that in order to drag a clip, I would have to 1) click the clip 2) wait a few seconds 3) then drag...

NOT good for workflow.

But seriously, reinstall, and you'll find the problem will go away - I've had a week of delay-free editing since I discovered this.

Jesse
Jesse.Lewis
 
Posts: 55
Joined: Fri Jan 22, 2010 18:58

Re: clip dragging is lagging

Postby tas » Thu Jul 27, 2017 16:31

Will do that, thanks Jesse!
PMX 8.0.12 Native, Windows 7 Ultimate, MacPro, Bootcamp 4.0, RME MadiFX
tas
 
Posts: 306
Joined: Sun Jun 10, 2007 15:41


Return to Pyramix General

Who is online

Users browsing this forum: Bing [Bot] and 12 guests

cron