Installation - Demo

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!
green-qqq
Posts: 3
Joined: Sun Sep 18, 2016 16:48

Installation - Demo

Postby green-qqq » Sun Sep 18, 2016 16:58

I've installed PyramixVirtualStudio_10.1.3_HotFix_Build30854_x64 - evaluation on my laptop, but every time I try to start the program, it crash while loading delays etc.

I've tried to install in many different configurations, with and without VST etc. and nothing works, I've also tried with different ASIO configurations, but the problems doesn't seem to be there.

I've uninstalled Pyramix with every try, but maybe some information isn't deleted on my laptop?

Hope anybody can help I really would like to try the program, I've been writing directly to pyramix, but they don't answer.

Best regards
green-qqq

User avatar
fl
Posts: 1297
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada
Contact:

Re: Installation - Demo

Postby fl » Mon Sep 19, 2016 14:17

Is your evaluation laptop running 64 bit Windows?

Have you made contact between Pyramix and your ASIO interface with the VS3 Control panel? (Start Button > All Programs > Merging Technologies > VS3 Runtime > VS3 Control Panel)

It might be helpful to have some information about your computer, system, interface, etc.
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.5
Win7 Pro SP1 64
Bootcamp 5.1.5621
Mac Mini 6.2 (Quadcore i7)
RME Fireface 800, driver version 3.125