SubGroup Return Inaudible PMX 10.1

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!
DJS
Posts: 411
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

SubGroup Return Inaudible PMX 10.1

Postby DJS » Sat Jul 09, 2016 14:18

I normally put my reverb plugin in a SubGroup buss and listen to its return in the main stereo master. But for some reason now I cannot hear the return, even when the gain on the SG return is up and even overloading with all sends at 0dB, it does not appear in the main mix. Any ideas what might be wrong? PMX 10.1.
David Spearritt
Classical and Acoustic Music, BNE, Australia

User avatar
allemano bernard@neuf.fr
Posts: 291
Joined: Fri Nov 30, 2007 09:49

Re: SubGroup Return Inaudible PMX 10.1

Postby allemano bernard@neuf.fr » Sat Jul 09, 2016 14:55

the same for me ! ! it was better in the precedent version ! !

Best regards,

Bernard
pyramix 10 Native; windows 10 64 Bits; Asrock Z 270 PRO 4; intel core i7 7700 4.20 GHz; 16G DDR4;
1 X M2 Nvme for system; 1 X SSD for medias; 1 WD Caviar Black 1T. for backups.

DJS
Posts: 411
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: SubGroup Return Inaudible PMX 10.1

Postby DJS » Sat Jul 09, 2016 15:11

Well converting the SG to a General Mixing Bus fixes the problem. Well that's one way round it. :roll:
David Spearritt
Classical and Acoustic Music, BNE, Australia

User avatar
fl
Posts: 1319
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada
Contact:

Re: SubGroup Return Inaudible PMX 10.1

Postby fl » Sat Jul 09, 2016 19:07

Yes, if you've converted your main Mix bus to the new General Bus architecture, but do not convert your Sub-group(s), they won't connect. Every bus - Aux., Sub or Main, has to be either the new architecture or the "Legacy" - all or none at all.

I've been forcing myself to adopt the new mode, mostly because of the dire warnings of losing compatibility, and I am working to get my head around the new Panning Bus idea. I am happy that I can at least open functioning versions of older projects, and continue to work with them in Legacy mode. This is essential to my work flow as my location recording machine is an older MacBook Pro running Win7 32 bit, so is stuck on version 9.1. I can transfer the projects from that machine to my home one running (now) version 10.1.2, and either continue with the Legacy mode or convert if I'm sure I'll have no reason to go back to the laptop. At least the automatic conversion routine seems to be both solid and painless.
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
• Pyramix Native 11.1.6
• Mac Mini 6.2 (Quadcore i7) - Bootcamp 5.1.5621 - Win7 Pro SP1 64
• HP 7100 Mini-tower - Win10 Pro 64 1809
• RME Fireface 800 ASIO driver 3.125 or ASIO4All 2.13

DJS
Posts: 411
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: SubGroup Return Inaudible PMX 10.1

Postby DJS » Sat Jul 09, 2016 23:24

fl wrote:Yes, if you've converted your main Mix bus to the new General Bus architecture, but do not convert your Sub-group(s), they won't connect.

This was a new project created in v10.1. I didn't select what sort of main mix buss it was, but it was labelled MB1. But I explicitly added a SG because that's how I always did it. So I wonder why the SG buss is still an option to select and insert if it does not work?

I read through all the new buss stuff in the release notes but it didn't sink in. :)
David Spearritt
Classical and Acoustic Music, BNE, Australia