Page 1 of 1

MSC red/green flashing warning

Posted: Tue Dec 01, 2015 02:32
by PeteSfz
Hi there,
I'm getting a flashing indicator at the bottom of the screen (normally reads Core*. xx%) that is alternately flashing a full bar green/red with text MSC in red.
This is to the right of the "level3" indicator.
I'm have 30+ channels recording, 24/48k all with strip tools inserted.
Everything seems to be recording and monitoring fine.
If I left click on it, the display returns to Core*. xx%.
I've had this happen before during mix/playback and it has caused audio glitches on playback only.

Sorry, cant find any reference to this in the manual!!??

Also, the "Ref Signal Missing" indicator is flashing brown/yellow?

Re: MSC red/green flashing warning

Posted: Tue Dec 01, 2015 04:11
by PeteSfz
A quick follow up,
I've had a look in the VS3 Debug Log (MassCore) window, and there are lots of occurrences of the following message:
CRTXMassCoreNIC::SendFormRTX circular buffer full

Re: MSC red/green flashing warning

Posted: Tue Dec 01, 2015 04:40
by mpdonahue
Pete,
Please send your computer specifics and version specifics. Without this there is no way to troubleshoot your problems.
What you will find is that if you are getting masscore overs during record the recording is compromised. Maybe not obvious, but if you look carefully there are problems with the files.
All the best,
-mark

Re: MSC red/green flashing warning

Posted: Tue Dec 01, 2015 10:33
by Julian Gough
Hi there,

assuming your ASM is up to date, you could email Merging directly via their support page

http://www.merging.com/contact/tech-support

They keep European office hours so you will have to bear that in mind when waiting for a reply.

Regards,

Julian

Re: MSC red/green flashing warning

Posted: Tue Dec 01, 2015 22:12
by charlienyc
PeteSfz wrote:Also, the "Ref Signal Missing" indicator is flashing brown/yellow?


This means you have Horus or Hapi set to look at incoming video reference without a valid reference signal. Just go into EasyConnect, find the timecode heading and disconnect what's connected to "TC ref." This assumes you're clocking internally from the Horus or Hapi.
Cheers,
-c

Re: MSC red/green flashing warning

Posted: Tue Dec 01, 2015 22:32
by fl
Although I run Native, I've encountered this "red bar" whenever I've asked my Core2Duo machine to do more than it can in real time, by doing a mix-down with too many plugins running oversampling, etc.

The strange thing is that I can sometimes play such a mix when I first boot up my system, but later, after making small changes, the allocation of resources seems to become changed, and I hit the red. A re-start/re-boot can get me back to the earlier condition, but only sometimes. It doesn't seem to make much sense, in that it will happily play with the indicator bar showing 50 - 60% capacity of Core resources, but then it will jump to show demand exceeding 100% - not sure what changes, but something sure does...