Auto Monitoring 11.1.6

Welcome to the Pyramix MassCore discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!
Stephen Rinker
Posts: 104
Joined: Sun Apr 04, 2004 16:47
Location: Manchester, UK

Auto Monitoring 11.1.6

Postby Stephen Rinker » Thu Jul 11, 2019 16:35

Have I lost the plot or is auto-monitoring behaving differently or even has a bug since I upgraded from 11.0.1?

With Auto-monitoring selected a track no longer plays back if its record armed! I'm convinced it used to? I have European monitoring selected in preferences.

Thanks

Stephen

User avatar
fl
Posts: 1320
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada
Contact:

Re: Auto Monitoring 11.1.6

Postby fl » Fri Jul 12, 2019 16:28

This may be a bug, and as such should be reported to support@merging.com, but I think the issue stems from not having a Recording Destination folder set in the Settings > Project > General and the Settings > Project > Record panes. Even if it's properly set, try re-setting it, and then changing it back again. Pyramix should start behaving properly, in that the Record Enable button in the Track Header will flash once Playback is started, and you should be able to hear the Track contents up until you enter Record by clicking on the Record button in the Transport Toolbar. Really, Pyramix should give you the "No Valid Record Destination Folder Selected" error message when first you try to enable the Record Enable button, but, well...

If that still doesn't fix it for you, try enabling the Record Punch In function by Alt+Clicking on the Record Enable button (turning it to a red dot with a vertical white line on either side of it), playing a bit (it may still misbehave), stopping, and then disabling Record Enable. From that point onward, it should behave properly. "Should"...
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
• Pyramix Native 11.1.6
• Mac Mini 6.2 (Quadcore i7) - Bootcamp 5.1.5621 - Win7 Pro SP1 64
• HP 7100 Mini-tower - Win10 Pro 64 1809
• RME Fireface 800 ASIO driver 3.125 or ASIO4All 2.13

Stephen Rinker
Posts: 104
Joined: Sun Apr 04, 2004 16:47
Location: Manchester, UK

Re: Auto Monitoring 11.1.6

Postby Stephen Rinker » Fri Jul 19, 2019 14:05

Hi Frank

It was unfortunate that this was the first project I opened after the 11.1.16 upgrade, Its not something Ive experienced subsequently so its plain bad luck. I reported it to merging who were very intrigued but didn't pursue it beyond logging it. Could be as you suggest no record destination was stipulated.When I next have that drive to hand ill check.

Thanks again

Stephen