Vcube 1.3 dropping frames on DNX videos

Welcome to the VCube discussion forum.
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Vcube 1.3 dropping frames on DNX videos

Postby Sitbh » Tue Feb 21, 2012 17:43

Hi guys,

I am a tech for a big dolby certified room in London that uses vcube as their picture playback method. There has been an issue that I am only now investigating as we are seeing more and more DNXHD codec footage coming into the dub stage.

This codec looks great on our projector but appears to cause vcube to drop frames. Both on 'read' and 'vout' (more on the vout). Watching the performance of the computer I can see a slight spike and drop in latency on the drive. It will average around 13ms then jump to 100, drop anywhere between 1 and 9 frames, then return to normal.

Has anyone had any experience with this or know of any possible solutions?

I have cleaned the drive apart from a few picture files (the DNXHD). I've defragged, tested hard drive latency in hdtune, tried dnx36 and dnx115 - all yielding the same response. Is it vcube struggling to process the constant codec data? Is it the hard drive on its way out? Is this notorious in the DNX codec?

Any help would be greatly appreciated!

Thanks.
Sitbh
 
Posts: 1
Joined: Tue Feb 21, 2012 17:37

Return to VCube General

Who is online

Users browsing this forum: No registered users and 2 guests

cron