HDSPe MADI FX - AES Out Pyramix

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

HDSPe MADI FX - AES Out Pyramix

Postby Dirk Fischer » Mon Apr 08, 2013 22:14

Hi,

Sorry if I am overlooking the obvious here.

I am working with Pyramix 7.1.10 and a RME HDSPe MADI FX. I updated the drivers and flash of the RME card to the most recent versions last weekend. I set my RME card to Redundancy Mode and internal sync.

I am using outputs from the AES breakout cable of the RME card.

Whilst everything works perfectly in 88.2kHz, I do not have output in 44.1kHz. When Pyramix plays back audio in 44.1kHz, routed to outputs 193/194, there is no signal in TotalMix.

Does anyone know what I am doing wrong?

Thanks,
Dirk
Dirk Fischer
Recording Producer / Engineer
Berlin - St. Petersburg - Beijing
http://www.fischerdirk.com
Dirk Fischer
 
Posts: 4
Joined: Tue Jul 22, 2003 19:12
Location: Berlin

Re: HDSPe MADI FX - AES Out Pyramix

Postby tas » Thu May 09, 2013 18:41

Hello, I use a similar setup but am not facing such a problem. Not sure how I can help you though.
PMX 8.0.12 Native, Windows 7 Ultimate, MacPro, Bootcamp 4.0, RME MadiFX
tas
 
Posts: 306
Joined: Sun Jun 10, 2007 15:41


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 3 guests