Pyramix Fade Editor Issue

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Pyramix Fade Editor Issue

Postby justinbalch » Thu Feb 21, 2013 06:38

I'm doing a source to destination editing project in Pyramix (version 6.2.4 SP1 build 7777). I set my cross fade memory #1 to a duration that I wanted to use frequently. Now every time I click the recall memory 1 button or use the keyboard shortcut I've assigned to zoom to my first fade preset, the fade editor zooms all the way out (so far out that I can't see anything - the fade in or fade out clips). In fact, no matter which recall button I press, it zooms to this unusable duration. If I just open the fade editor it also zooms to this position. Everything was workable until I tried to customize the zoom memory preset. Argh.

Any help?

Thank you so much.
J
justinbalch
 
Posts: 2
Joined: Tue Jul 20, 2010 01:24

Re: Pyramix Fade Editor Issue

Postby fl » Thu Feb 21, 2013 07:06

First of all, it's easy to get a little mixed up here - you have to set things up in five different areas of Pyramix: the Main Timeline window, the Crossfade Editor window, the main Edit menu, the main View menu and the Settings. Usually, once you get things the way you want them, it's possible that you don't revisit these settings again for years, and then it can be tough to remember what all has to be set up, and where everything is.

Can you clarify things a little for me? What exactly do you mean when you say you "click the recall memory 1 button or use the keyboard shortcut I've assigned to zoom to my first fade preset..."? What recall buttons are you referring to - the ones on the left side of the Crossfade Editor?

Clicking on one of those will not recall your preferred crossfade. To have a default crossfade applied every time you perform an Auto-Edit, you need to set that up and store it in the X-fade Presets over on the right side of the Crossfade Editor window (X Presets > Save Preset > Save as Default) AND you need to enable "Auto Crossfade" in the main window's Edit Menu. "Memory" is temporary, for use with the current edit only; Presets are available globally, for every edit in every project, ever. Sorry if this is old news.

As for the zooming issue, I'm guessing that you wanted something a little more zoomed in or out than what is applied if you set the Crossfade Editor's Display > Zoom setting to "Auto Crossfade/Free" (personally, I'm fine with this setting but I will often adjust the zoom one way or the other before I'm done finessing an edit). To that end, you would have had to set up a certain zoom amount, and stored it in the Main View Menu > Zoom > Set Preset 1, and then set that as the default behaviour of the Crossfade Editor's Display > Zoom pop-up menu on the right hand side - am I right? That's a lot of steps, and it's possible you missed something inadvertently. It's important to remember that when you store a zoom preset, you're storing the current zoom setting from the Main Timeline window, not the Crossfade Editor. Perhaps you thought you were storing one zoom setting, when in fact you were storing another...
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.0.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.122
User avatar
fl
 
Posts: 1198
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 1 guest

cron