RME UFX/Native Music 64bit not playing nicely

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

RME UFX/Native Music 64bit not playing nicely

Postby HellvisPresley » Sat Feb 25, 2012 19:59

Mahalo and HUGE ALOHA for the most warm welcome I received from Frank in the great North upon my first newbie note. I am trying to get Native Music up and running on a lovely HP Elitebook (Sandybridge2.1ghz quad/8g RAM/SSD) which has been tweaked for audio with respect to power profile and core usage restrictions.

Running the latest V7.1.9 and the latest firmware/drivers for RME UFX with legacy 64bit IEC1394 drivers in the HP, we got the transport to roll. However, when the whole chain was tested yesterday, huge dropouts in audio monitoring through Pyramix. One can see the input metering on the UFX NOT dropping out while the outputs DO dropout visibly on the UFX meters. This is with transport stationary, on input monitor.

One would suppose I would be inquiring on the RME forum about now, but this exact setup works FLAWLESSLY with Nuendo 4 launched instead of Pyramix Native.

Following the good advice of Dennis at Merging, I have tried both IEC1394 and USB implementations of the RME UFX with the same results, both on internal clock and external. Before purchase, I was told that some users out here were using the RME product. I own a FF800, which has served me well in another location, (in 32bit-land) for almost 8 years. I have a huge respect for RME as such; my experience has been flawless.

Can anyone offer any thoughts on what might be going on here? Please feel free to hit my email via my website, and thanks in advance! Hellvis
HellvisPresley
 
Posts: 5
Joined: Tue Feb 21, 2012 17:26

Re: RME UFX/Native Music 64bit not playing nicely

Postby STA » Tue Apr 03, 2012 18:25

What other software do you have installed on the machine?

I had a similar issue on a Laptop that had both Pyramix Native (v6 at the time) and SADiE Native installed and had to close a service in device manager related to SADiE to allow Pyramix to work.

A newer version of SADiE and of Pyramix since then and I no longer have the issue (In fact I only had it about a week I think where it actually had to be done) but it could maybe be something along those lines?

Shaun
STA
 
Posts: 24
Joined: Tue Sep 09, 2008 14:53

Re: RME UFX/Native Music 64bit not playing nicely

Postby HellvisPresley » Tue Apr 03, 2012 22:01

Thanks very much for your detailed reply, Shaun: After trying a few tricks with the Merging specialist, Dennis, we contacted RME support. Their fellow in Florida referred me to a product specialist on the East coast who, after 2 1/2 hours online controlling and configuring my Elitebook online, got it settled down.

Turned off a bunch of processes (included battery management, internal sound features on both sound and video cards, non-essential ports like LAN and HDMI). Then I learned the true key - "DPC execution time monitoring". The fellow downloaded a simple real time application that read these, and the Elitebook was RED-LINING when we began. As he turned processes off, the unit gradually quieted down to a relaxed state, wherein all software suddenly worked without a hitch!
I cannot stress enough here how important this to everyone using laptops. Unlike Vista, which seemed to know its own limitations and built in an "audio priority mode" for our software to grab onto, Win 7 is a vain beast, arrogantly believing that it can handle everything at once. It is left to us to discover the tools of measurement necessary to reign it in!

HellvisP.
HellvisPresley
 
Posts: 5
Joined: Tue Feb 21, 2012 17:26

Re: RME UFX/Native Music 64bit not playing nicely

Postby Graemme » Wed Apr 04, 2012 00:13

The software tool mentioned here is this:

DPC Latency Checker

http://www.thesycon.de/deu/latency_check.shtml

Highly recommended for all Pyramix users. I seem to have a version of it built-in to the Weiss AFI-1 interface I now use.

Graemme
Graemme Brown
Zen Mastering
1460 Wild Rose Drive
Gabriola Island, BC
Canada V0R 1X5
+1.604.874.9096

"A Horus, A Horus; My Kingdom for a Horus!"
User avatar
Graemme
 
Posts: 2195
Joined: Wed May 15, 2002 22:18
Location: Vancouver, BC, Canada

Re: RME UFX/Native Music 64bit not playing nicely

Postby HellvisPresley » Wed Apr 04, 2012 17:23

Hi, Graemme: Wow - I also own the mighty Weiss AFI-1, and have no idea where this software is and how it may be used! This device is on the playback side of my mastering chain; another HP laptop feeds the (white) Black Lion D/A converter via the Weiss AFI-1. How do I launch this to optimize the other HP?
Cheers to all for their informed help! HellvisP.
HellvisPresley
 
Posts: 5
Joined: Tue Feb 21, 2012 17:26


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 3 guests

cron