PMX 7.1 on W764

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

PMX 7.1 on W764

Postby DJS » Sat Sep 24, 2011 02:02

Anyone tried it yet? Unconditionally stable? :)
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 367
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: PMX 7.1 on W764

Postby guyrowlanduk » Tue Sep 27, 2011 11:53

Desperate to try it, but still waiting for my new keys (which are needed when moving to 7.1 apparently). Will report here when I've had a chance to play....
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: PMX 7.1 on W764

Postby DJS » Wed Sep 28, 2011 00:04

Me too. Why does it take so long to get keys? Why can we not download them from the net knowing our product reg? Always a frustrating business. But I am enjoying 7.0 very much.
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 367
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: PMX 7.1 on W764

Postby fl » Wed Sep 28, 2011 07:57

Yes, it's been a case of, "Here you go..., oh, no you don't!", but I think that a possible snag in the new security routines, combined with (possibly) the desire to fix the recently announced AAF Import bug, may keep us all from basking in the 7.1 sunshine for a couple of weeks. Or maybe Merging is running on the Julian calendar...
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.0.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.122
User avatar
fl
 
Posts: 1198
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada

Re: PMX 7.1 on W764

Postby a.stinson » Wed Sep 28, 2011 09:02

I received keys for v7.1 today.

Initial tests on windows 7-64bit seem OK. I've only briefly tried recording & playback, but it works as usual.

I'll report back after more in depth testing. Looking good though!
a.stinson
 
Posts: 41
Joined: Wed Apr 09, 2008 04:55

Re: PMX 7.1 on W764

Postby guyrowlanduk » Fri Sep 30, 2011 12:21

I've now got my keys and fundamentally it works, but I'm having a couple of critical issues at the moment. First, although I have the license listed as "permanent", EuCon doesn't appear as a menu option under OASIS in the Controller options, so I can't use the Euphonix. The 2nd one is that there is something strange going on for me with Virtual Transport. The videos I've been using for years successfully with Pyramix are AVIs with DIVX PRO codec. They initially load fine in DS Video, but they break communication with Pyramix after around 3 minutes into the video - no play, stop or shuttle control affects the video. Scroll back to the beginning on the Pyramix timeline, and voila communication appears again. Weird - I've tried it with a few videos now and its all the same behaviour. All these videos play normally in Windows Media Player btw, so if its a system issue then its a strange one.

I've passed these on to eMerging, will keep you posted here of any news (could be something weird with my system of course). If anyone has any ideas in the meantime, please do pass them on! Really hoping to use a 64 bit crate on a new series I'm starting in a couple of weeks.
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: PMX 7.1 on W764

Postby studiorecording » Fri Sep 30, 2011 23:48

7.1 seems to work here.
One new feature states we can use 2 controllers.
Is there a way to let 2 Radikal SAC 2.2 units to work 1-8 controller 1 channels 9-16 unit 2?
studiorecording
 
Posts: 14
Joined: Fri Oct 22, 2010 16:06

Re: PMX 7.1 on W764

Postby guyrowlanduk » Sat Oct 15, 2011 00:11

Still no word on fixes for Eucon and better codec support. I hope this gets sorted quickly - I can't use Pyramix in 64 bit at the moment still and I'm not getting much feedback on progress either. PT9 all working fine on the same system.
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: PMX 7.1 on W764

Postby guyrowlanduk » Thu Oct 20, 2011 11:25

There is a dodgy workaround for the EuCon issue in 64 bit. If you install the 32 bit driver as well as 64 bit, Pyrmaix will recognize it. Unfortunately it breaks EuCon on other apps - Cubase stopped working correctly in my case, yet to try Pro Tools. Might be an emergency fix, but I hope they get it properly resolved - clearly it is Pyramix that is the problem here if the other programs all work ok with the 64 bit driver.
guyrowlanduk
 
Posts: 78
Joined: Sat Sep 01, 2007 11:10
Location: London, England

Re: PMX 7.1 on W764

Postby RickTarrant » Fri Oct 28, 2011 22:39

I did not try 7.1 in 64 bit mode but I did try to use it in 32. It seemed to be working fine until I went to MIX a short project. Then everything froze and I got the white screen. I tried it several times, mixing to different formats, all with the same result. There may have been some sort of conflict with a WAVES plugin I was using on my mixer. After getting a bit aggravated I uninstalled and reinstalled the previous version. Then I discovered that my project was not backward compatible. Fortunately I backup every night so I hadn't lost very much work.

A friend advised me to wait for SP1.
--
Rick Tarrant
--
Windows 10 Pro 64
Pyramix 10.2 [native]
Gigabyte GA-Z170X-UD3
CPU i7 6700K
RAM 32GB DDR4
GPU AMD Radeon R5 220
RickTarrant
 
Posts: 159
Joined: Wed May 12, 2010 23:07
Location: Memphis, Tennessee - USA


Return to Pyramix Native

Who is online

Users browsing this forum: Google [Bot] and 6 guests