V9.1.10 on W10 problem

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

V9.1.10 on W10 problem

Postby ARS » Fri Jan 19, 2018 22:58

Hello,

I had this running on a previous W10 version, without problems.
Now I did a fresh W10 install (1709), and the very same Pyramix V9.1.10 (64bit) installer does not complete. During "copying files" (after registry edit), it suddenly stops and gives "rolling back", and the meter does indeed go backwards...

Is there a way to get this to work ?
My 5 year old Soundscape system + asio + wdm drivers just installed like a breeze, without using compatibility mode at all ...
ARS
 
Posts: 23
Joined: Thu Aug 22, 2013 10:46

Re: V9.1.10 on W10 problem

Postby mpdonahue » Fri Jan 19, 2018 23:51

Are you running antivirus or windows defender?
*********************
Mark Donahue
Soundmirror, Inc.
Boston, MA
mark@soundmirror.com
www.soundmirror.com
*********************
User avatar
mpdonahue
 
Posts: 431
Joined: Fri Jan 16, 2004 03:20
Location: Boston, MA

Re: V9.1.10 on W10 problem

Postby DJS » Sat Jan 20, 2018 01:47

Did you turn off driver signing before install?
https://windowsreport.com/driver-signat ... indows-10/
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 392
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: V9.1.10 on W10 problem

Postby ARS » Sat Jan 20, 2018 10:37

Thanks David,

I found your answer on Gearslutz about the same time you posted here ;-)
I am always sweating like crazy and have anxiety attacks when installing Pyramix.
I don't understand why it must be such a hassle, my stone-age old Soundscape drivers install like a breeze, sseditor.exe too, with all plugins. I mean, Pyramix only has to use my Soundscape ASIO drivers, which are already running.

Everything is working now, even Jbridge ...

Can anyone comment if V11 is still such a pain to install ?
Can I keep V9 at the same time ?
ARS
 
Posts: 23
Joined: Thu Aug 22, 2013 10:46

Re: V9.1.10 on W10 problem

Postby fl » Sat Jan 20, 2018 19:43

ARS wrote:Can anyone comment if V11 is still such a pain to install ?


I found that the version 10 and 11 installers ran noticeably more smoothly, but I am running Windows 7. I imagine that you would still need to disable driver signing for a Win10 installation.

Can I keep V9 at the same time ?

On the same machine? I doubt it. In any event, you would have to re assign your dongle to each version every time you switch between them. I run version 9 on my older laptop (Win7 32 bit) for location recordings, so I'm used to doing the dongle doo-dah.
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.124
User avatar
fl
 
Posts: 1283
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada

Re: V9.1.10 on W10 problem

Postby J.Wajer » Sun Jan 21, 2018 08:44

Can I keep V9 at the same time ?
If you make a dualboot system, you can.
...Gracefully Ignored...
User avatar
J.Wajer
 
Posts: 1679
Joined: Tue Dec 18, 2007 10:25
Location: Amsterdam, Netherlands

Re: V9.1.10 on W10 problem

Postby ARS » Wed Jan 24, 2018 09:59

Hm, I am dualbooting, W7 and W10. So no need for the dongle routine.

For now W10 seems to work decently with my Soundscape/Pyramix installation. Only Pyramix V9 crashes with more than 30 asio IO enabled in soundscape. And V9 does not see my mapped network drives under W10, but I can access them through the network.
ARS
 
Posts: 23
Joined: Thu Aug 22, 2013 10:46

Re: V9.1.10 on W10 problem

Postby fl » Wed Jan 24, 2018 15:31

ARS wrote:Hm, I am dualbooting, W7 and W10. So no need for the dongle routine.

Well, if you're switching between Pyramix version 9 and version 11, you'll need to switch licenses on your dongle. Luckily, this takes only seconds with the MT Security Settings utility.
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.124
User avatar
fl
 
Posts: 1283
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada


Return to Pyramix Native

Who is online

Users browsing this forum: Bing [Bot] and 4 guests

cron