poor DSP performance

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

poor DSP performance

Postby TBR » Tue Mar 07, 2017 01:03

HI,

I upgraded to version 10.2.0 and older sessions that would fit in my DSP power suddenly peak red lot's of times. Even with a session with 1 stereo channel and 1 surround bus I'm already at 25% and spikes peaking in the red ......
Anybody else the same experience?

cheers, Wart
TBR
 
Posts: 88
Joined: Mon Mar 05, 2007 11:02
Location: Amsterdam, the Nederlands

Re: poor DSP performance

Postby DJS » Tue Mar 07, 2017 14:14

From the 10.2 release notes ...

Native: CPU indicator reflects with better accuracy the system load, peaks/glitches will be
audible when the CPU reaches and overload value (red). The Color range has also been
applied.

Is it just the display of CPU load that has changed or are there more glitches?
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 365
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: poor DSP performance

Postby TBR » Tue Mar 07, 2017 14:41

there are audible glitches in sessions that in the previous version (10.1.xxxx) worked just fine. Also a session with 1 stereo track and 1 surround master is generating glitches.
Last edited by TBR on Tue Mar 07, 2017 23:03, edited 1 time in total.
TBR
 
Posts: 88
Joined: Mon Mar 05, 2007 11:02
Location: Amsterdam, the Nederlands

Re: poor DSP performance

Postby DJS » Tue Mar 07, 2017 22:52

TBR wrote:there are audible glitches in session that in the previous version (10.1.xxxx) worked just fine. Also a session with 1 stereo track and 1 surround master is generating glitches.

10.2 nicely stable here, but I am on W10. You may need to go back to square one and start disabling services and devices not required on the laptop for recording. Make sure you have the latest ASIO driver. Any problems I have ever had with PMX Native have been due to that driver. Also the Installation Guide is a good reference for other settings that need to be applied. Although Native is a bit of a poor cousin to MassCore in the docs.
http://merging.com/uploads/assets/Insta ... _Guide.pdf
David Spearritt
Classical and Acoustic Music, BNE, Australia
DJS
 
Posts: 365
Joined: Wed May 26, 2010 05:26
Location: Brisbane, Australia

Re: poor DSP performance

Postby TBR » Tue Mar 14, 2017 17:45

still poor performance. The hickups in the audio drive me nuts so I want to rollback to 10.1
what is a save way to do this? De-instal and cleanup first? And then a clean install, or can I simple install 10.1 over 10.2 .....
TBR
 
Posts: 88
Joined: Mon Mar 05, 2007 11:02
Location: Amsterdam, the Nederlands

Re: poor DSP performance

Postby fl » Tue Mar 14, 2017 18:03

TBR wrote:I want to rollback to 10.1 what is a save way to do this?


I've been informed by Merging Support that you should use the MT Cleanup Utility to clean out everything, prior to reverting to an earlier version. Before doing this, you should save a backup of all your Settings, Macros, Keyboard shortcuts, Templates, and other customization you've made to an external disk or thumb drive. Sounds radical, but perhaps doing a thorough cleaning could solve your DSP performance problems too.

You can request a copy of the Cleanup utility for Pyramix 10.2 from Merging Support.
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.0.5/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.122
User avatar
fl
 
Posts: 1193
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada

Re: poor DSP performance

Postby TBR » Tue Mar 14, 2017 18:14

thx Frank
TBR
 
Posts: 88
Joined: Mon Mar 05, 2007 11:02
Location: Amsterdam, the Nederlands

Re: poor DSP performance

Postby andyson » Wed Mar 15, 2017 04:17

Thanks

gclub
andyson
 
Posts: 2
Joined: Wed Mar 15, 2017 04:14


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 1 guest