Secondary audio device in PMX 10.1.4

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Secondary audio device in PMX 10.1.4

Postby Rob » Sat Feb 18, 2017 05:16

Does anyone have this working in Pyramix Native? I want to use a secondary ASIO device for monitoring remotely. Is there some magic to this?

I do see the changes in the Release Notes which causes me to wonder if I am missing and important step in getting it to work. I have configured the VS3 Control Panel for Secondary Audio Device Host Mode. I have configured Settings-> All Settings-> Hardware-> Second Audio Device Bridging to the appropriate ASIO driver. The test tone button in the Settings-> All Settings-> Hardware-> Second Audio Device Bridging-> Show Audio Device UI passes audio so that is encouraging.

But when I patch AB1 and AB2 in the mixer window or the Monitor window (I tried them both) no audio passes. It's dead Jim.

OS is Windows 7 with all the latest updates.

Any help appreciated!
- rob
Pyramix 10 Native Master on a MBP Retina Bootcamp partition running Windoze 7 64bit, Horus with 32 premo inputs and 8 premo outs and Hapi with new AKD8DP.
Rob
 
Posts: 31
Joined: Sat Mar 30, 2013 22:34
Location: San Francisco, CA

Re: Secondary audio device in PMX 10.1.4

Postby Rob » Sat Feb 25, 2017 23:39

Update:

Finally got this working! Yes you can use a USB DAC with an ASIO driver with PMX 10.1.4 Native! There is a delay to the secondary audio device because the audio passes through a sample rate converter, apparently whether it needs to or not. The delay can be minimal or horrendous depending on processor speed and/or amount of conversion needed.
- rob
Pyramix 10 Native Master on a MBP Retina Bootcamp partition running Windoze 7 64bit, Horus with 32 premo inputs and 8 premo outs and Hapi with new AKD8DP.
Rob
 
Posts: 31
Joined: Sat Mar 30, 2013 22:34
Location: San Francisco, CA

Re: Secondary audio device in PMX 10.1.4

Postby charlienyc » Sun Feb 26, 2017 01:56

It's considerate of you to post that you got it working. I know others have encountered problems in the past, and surely will in the future.
Did you sort out what the culprit was?
2x MassCore v10.1.4 Win7/64 i5-3450
3x Horus w/3 AD8p, 6 AD8, 1 DA8, 2 DA8p
Native v10.1.4 Win7/64 Pro i7 HP
Native v10.1.4 Win10 Bootcamp Mac Mini i5-4278U 2.6GHz
Native V8.1 Win7/32 Xeon 3520 2.67GHz RME HDSP MADI
Native V8.1 Win7/32 ThinkPad R61
User avatar
charlienyc
 
Posts: 328
Joined: Wed Aug 16, 2006 22:40
Location: chicago, il


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 2 guests