Lynx 2 - Akai DR16PRO - Toshiba Tecra - Native Media Bundle

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

Lynx 2 - Akai DR16PRO - Toshiba Tecra - Native Media Bundle

Postby aomahana » Sat Sep 11, 2004 23:05

Hello out there,

This missive is a record of my experiences with a particular combination of hardware, and Pyramix.

I live on an Island near the City of Auckland in New Zealand. I commute 3 days a week to the City, where I work for an Importer, as a Technician repairing Marshall Valve Amplifiers. On the Island I repair and design Audio Electronics, provide Sound Reinforcement for Public Events, and operate a Recording Studio.

My recording system is centered around 2X Akai DR16PRO 24/96 recorders, which are controlled with 2 X DL16 midi controllers, and an RE32 is used for editing. I love this system.

Pyramix alows me to transfer the complete Akai DD plus project files into my computer - use software processing - and transfer the altered files back to the DR's for final mix. The mix file is then returned to the computer for mastering, and transfer to CD. This works well and easily, however, it took me a while to achieve this.

I am using a Lynx2 soundcard with a LS-AES (AES/EBU) daughter board. This is a beautiful sounding card, and through the AES/EBU allows a 96Khz sampling rate recording on the DR's. (The Card is capable of 192Khz) Unfourtunately, Native is restricted to 48KHz. (I hope that Merging will ease this restriction soon). Previously, I was using a RME Multiface, but this card transfers the digital AES/EBU via ADAT protocol which does not allow for the emphasis/de-emphasis bit.

The computer I use at present is a Toshiba 8200 Tecra 1G 512RAM Laptop. This series has several useful features. The main Hard drive is removable, and fits in a slot. This means you can have seperate drives with different OS's. I have one drive with W98 to connect to the Net. Another drive, running XP is used exclusively for Audio applications, including Pyramix. The Tecra Series also has another slot called Selectbay, where you can slide in a second drive, or a DVD Rom. Also the Tecra can be used in a docking station connected to an expansion station which allows 2X more Drives and 2X PCI Slots.

When I first tried to run Pyramix native Media Bundle, I could not get the sound to come through. All my other audio applications worked with no problem, but not Pyramix. The original set up disk for my computer was W98. I reformatted with this, and then upgraded to XP. Still no go, although everything else worked except Pyramix. I then got a Certified Microsoft Tech to do a clean install of XP. The Computer no longer knew it was a Toshiba, but otherwise everyting worked - except Pyramix. Finally I found a solution. Toshiba have an On-line OS and Driver update service. You install the original (W98) inastallation disk, and then the update procedure is carried out On-line. You need your XP disk on hand. After this, which took about 2 Hours, and requires Broadband, Pyramix was working!!

The address for the Toshiba Update Navigator is - http://www.csdsupport.toshiba.com/tais/ ... port/tun2/

I also tweaked my computer for audio with suggestions at -
http://www.musicxp.net/
When I have mentioned this site previously on this forum, others have pooh poohed it. However I have found it useful.

Initially all was well, but several times in the first few months Pyramix again crashed, and would not re-start correctly. There was no obvious reason or change to the system when this happened.
I was able to get everything running again by using XP's ability to go back to a previous restore point.

So, for some time now, everything has been going without problem.

I hope this may be of some help to anyone else using a similar system to me.

All the best,
aomahana.
aomahana
 
Posts: 75
Joined: Sun Jul 18, 2004 21:21
Location: auckland. new zealand

Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 7 guests

cron