Album publishing - missing few seconds at beginning

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!
alberts
Posts: 6
Joined: Thu Mar 06, 2014 10:29
Location: Geneva, Switzerland

Album publishing - missing few seconds at beginning

Postby alberts » Thu Mar 06, 2014 10:56

Hello,
When I extract the audio of a CD image using the album publishing settings of DiscWrite (wave, one file per track, include pause), a few seconds at the beginning of every tracks are missing.
Burning the image on a CD and extracting from the CD perfectly works…
Does someone have a issue?
Best regards

User avatar
Graemme
Posts: 2204
Joined: Wed May 15, 2002 22:18
Location: Vancouver, BC, Canada
Contact:

Re: Album publishing - missing few seconds at beginning

Postby Graemme » Thu Mar 06, 2014 11:24

What happens if you use the album publishing feature in Pyramix itself? I'm aware of Discwrite's extraction feature but never use it, as I generate the individual WAV files when creating the CD Image in Pyramix.

And of course, if it's a bug in DiscWrite, it should be fixed ;->

Which version of Pyramix are you using?
Graemme Brown
Zen Mastering
1460 Wild Rose Drive
Gabriola Island, BC
Canada V0R 1X5
+1.604.874.9096

"A Horus, A Horus; My Kingdom for a Horus!"

alberts
Posts: 6
Joined: Thu Mar 06, 2014 10:29
Location: Geneva, Switzerland

Re: Album publishing - missing few seconds at beginning

Postby alberts » Thu Mar 06, 2014 11:54

Thank's for your answer,
I didn't try to extract directly in Pyramix (I'll try). But sometimes I have to extract from old disc images and using Discwrite is then necessary to rename the audio files automatically.
It seems to be a problem of configuration: using other workstations sometimes solves the problem… but not always.
I'm working on Pyramix 8

alberts
Posts: 6
Joined: Thu Mar 06, 2014 10:29
Location: Geneva, Switzerland

Re: Album publishing - missing few seconds at beginning

Postby alberts » Fri Mar 07, 2014 12:36

Extracting directly from Pyramix (when creating the CD image) works as bad as using the DiscWrite tool…

User avatar
Graemme
Posts: 2204
Joined: Wed May 15, 2002 22:18
Location: Vancouver, BC, Canada
Contact:

Re: Album publishing - missing few seconds at beginning

Postby Graemme » Sun Mar 09, 2014 11:16

Creating individual WAV files with the 'Album publishing' feature works fine here in 8.1.11 build 21673. Also checked the same function in DiscWrite and it also worked properly.

Maybe try re-installing Pyramix after uninstalling and using the 'Pyramix clean-up' tool?

Graemme
Graemme Brown
Zen Mastering
1460 Wild Rose Drive
Gabriola Island, BC
Canada V0R 1X5
+1.604.874.9096

"A Horus, A Horus; My Kingdom for a Horus!"

alberts
Posts: 6
Joined: Thu Mar 06, 2014 10:29
Location: Geneva, Switzerland

Re: Album publishing - missing few seconds at beginning

Postby alberts » Wed Apr 09, 2014 10:59

I gave up for a while, because it worked properly on my new projects. But suddenly, the problem reappears :twisted: ! Amazing, the disc image is based as last time on a 48Khz session (I usually work directly in 44.1Khz).
I tried many things, but no way to have a complete track extracted from those .pmi images, there's always some few seconds missing… With all other .pmi files, it works properly.

User avatar
Graemme
Posts: 2204
Joined: Wed May 15, 2002 22:18
Location: Vancouver, BC, Canada
Contact:

Re: Album publishing - missing few seconds at beginning

Postby Graemme » Thu Apr 10, 2014 22:28

I suggest you see if someone else (including Merging Support) can extract these (or not). Is the difference in length related to the difference between 48K / 44K1 sampling rates?

A PMI file is really just a WAV file with a header chunk specific to the Table of Contents (TOC). Opening this file in either Pyramix or another editor will tell you if there is audio missing from the PMI image file itself.

Graemme
Graemme Brown
Zen Mastering
1460 Wild Rose Drive
Gabriola Island, BC
Canada V0R 1X5
+1.604.874.9096

"A Horus, A Horus; My Kingdom for a Horus!"

alberts
Posts: 6
Joined: Thu Mar 06, 2014 10:29
Location: Geneva, Switzerland

Re: Album publishing - missing few seconds at beginning

Postby alberts » Thu Apr 17, 2014 09:40

Thanks for your help Greamme,
I finally contacted the Merging support: the 2 sec missing on each extracted tracks are due to the index markers I put :?
No useful solution on Pyramix 8.1, but should be fixed in V9… I'm waiting for it and let you know.

User avatar
Graemme
Posts: 2204
Joined: Wed May 15, 2002 22:18
Location: Vancouver, BC, Canada
Contact:

Re: Album publishing - missing few seconds at beginning

Postby Graemme » Thu Apr 17, 2014 10:32

Thanks for getting to the source of this one. Please so let us know when it's working for you.

Graemme
Graemme Brown
Zen Mastering
1460 Wild Rose Drive
Gabriola Island, BC
Canada V0R 1X5
+1.604.874.9096

"A Horus, A Horus; My Kingdom for a Horus!"