8.1.11 weirdness

Pyramix Native users forum
Forum rules
The Merging Technologies team cannot be held responsible for support queries logged on the public forums. If a support query is logged here and only here, it may not be found and dealt with by the appropriate team.
To ensure that your support issue or bug report is dealt with properly and in good time, please use the link to the tech support request form page on the Merging website.
Make sure to let us know what version you are using when you send your mail. THANKS!

8.1.11 weirdness

Postby johndsadams » Thu Dec 05, 2013 19:21

Have any of you had this problem after installing 8.1.11 native?

When I go to launch Pyramix what appears to be the Pyramix installer ALSO launches. if I click "cancel" it launches again.

The only way to get PMX 8.1.11 up and running is to continually click "cancel" on the installer window over and over and over until the actual pyramix application launches.

THEN when I go to open a session, the installer tries to launch again! If I do the repeated "cancel" thing I can eventually get the session to open and work.

This is after complete removal and installation of PMX and reboots, etc.

Any help would be appreciated.

-John
John D.S. Adams
Stonehouse Sound
http://www.stonehousesound.com
User avatar
johndsadams
 
Posts: 86
Joined: Tue Sep 18, 2007 06:46
Location: Nova Scotia, Canada

Re: 8.1.11 weirdness

Postby fl » Fri Dec 06, 2013 17:08

I have never seen anything like that. How are you launching Pyramix? From a Shortcut? Perhaps there's some issue there - what happens when you launch directly from the program in your Program Files > Merging Technology > Pyramix Virtual Studio folder? Same deal?

Windows 7 SP1, I'm guessing...
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.4/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.123
User avatar
fl
 
Posts: 1266
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada

Re: 8.1.11 weirdness

Postby johndsadams » Fri Dec 06, 2013 17:24

Hi Frank.
Yes, I tried launching directly from the app. Same deal. I can't figure it out! Needless to say it's very annoying! If all else fails I try going back to 8.1.10 see if that helps my situation.
-John
John D.S. Adams
Stonehouse Sound
http://www.stonehousesound.com
User avatar
johndsadams
 
Posts: 86
Joined: Tue Sep 18, 2007 06:46
Location: Nova Scotia, Canada

Re: 8.1.11 weirdness

Postby fl » Fri Dec 06, 2013 17:37

When you say you have uninstalled, do you mean you ran the MT Cleanup (MTCleanup 8.1 - be sure to use the right one) utility, which removes absolutely everything Pyramix related? (You might want to save copies of your templates, settings, desktop layout, etc., before doing this.)
Frank Lockwood, Toronto, ON, Canada
http://LockwoodARS.com
Native 11.1.4/Native Music 9.1.10
Win7 Pro SP1 64/32
Bootcamp 5.1.5621/4.0.4033
Mac Mini 6.2 (Quadcore i7)/MacBook Pro 3.1 (Core2Duo)
RME Fireface 800, driver version 3.123
User avatar
fl
 
Posts: 1266
Joined: Sun Feb 11, 2007 19:55
Location: Toronto, Ontario, Canada

Re: 8.1.11 weirdness

Postby johndsadams » Fri Dec 06, 2013 18:14

Ah, No. I haven't done MTCleanup... only the OS uninstall.
OK, Saving templates etc and doing MTCleanup. BTW, going back to 8.1.10 didn't help.
-John
John D.S. Adams
Stonehouse Sound
http://www.stonehousesound.com
User avatar
johndsadams
 
Posts: 86
Joined: Tue Sep 18, 2007 06:46
Location: Nova Scotia, Canada

Re: 8.1.11 weirdness

Postby johndsadams » Fri Dec 06, 2013 18:22

Hmmm. Where do I find MTCleanup?!
John D.S. Adams
Stonehouse Sound
http://www.stonehousesound.com
User avatar
johndsadams
 
Posts: 86
Joined: Tue Sep 18, 2007 06:46
Location: Nova Scotia, Canada

Re: 8.1.11 weirdness

Postby johndsadams » Fri Dec 06, 2013 18:25

Found it, never mind.
John D.S. Adams
Stonehouse Sound
http://www.stonehousesound.com
User avatar
johndsadams
 
Posts: 86
Joined: Tue Sep 18, 2007 06:46
Location: Nova Scotia, Canada

Re: 8.1.11 weirdness

Postby johndsadams » Sat Dec 07, 2013 22:51

MT Cleanup did the trick. Launching Pyramix 8.1.11 is now back to normal. Thanks Frank for reminding me of MT Cleanup... it may not be the last time you'll have to do this!

-John
John D.S. Adams
Stonehouse Sound
http://www.stonehousesound.com
User avatar
johndsadams
 
Posts: 86
Joined: Tue Sep 18, 2007 06:46
Location: Nova Scotia, Canada


Return to Pyramix Native

Who is online

Users browsing this forum: No registered users and 3 guests