Search found 181 matches

by RickTarrant
Sun Jan 18, 2015 17:31
Forum: Pyramix Suggestions
Topic: Default Plugin Position
Replies: 4
Views: 5846

Default Plugin Position

I would like to request a new default behavior for plugins. It would save both time and wear and tear on my wrists if my plugins would open up where I last positioned them, instead of defaulting to the far left screen. I like to keep plugins on a 3rd or 4th monitor and not on the project screen. Per...
by RickTarrant
Thu Jan 15, 2015 19:56
Forum: Pyramix Native
Topic: Anyone else Crashing with RXConnect?
Replies: 0
Views: 2246

Anyone else Crashing with RXConnect?

Just checking to see if anyone else using Izotope RX4 (advanced) is crashing when using the RX Connect feature.

I like being able to send clips to RX and back to PMX within the program but somedays I think its not ready for prime time.

Maybe your experience is better?

Rick
by RickTarrant
Wed Jan 07, 2015 17:33
Forum: Pyramix Suggestions
Topic: Option to Overwrite Destination File on Mixdown
Replies: 7
Views: 7313

Re: Option to Overwrite Destination File on Mixdown

You make a good case. However, having a question pop up, "are you sure you want to do this thing that you are about to do?" Is pretty good protection. At the same time, I have had those "oh crap, what did I just do?" moments. 8O
by RickTarrant
Wed Jan 07, 2015 07:12
Forum: Pyramix General
Topic: Crossfade Editor bug
Replies: 9
Views: 6282

Re: Crossfade Editor bug

I can only chime in to say that I've had the same annoying bug. It seems less than useful to have a huge gap between edits.

BTW I am not working in S/D mode
by RickTarrant
Wed Jan 07, 2015 06:58
Forum: Pyramix Native
Topic: Can't slip audio in fade editor
Replies: 8
Views: 8399

Can't slip audio in fade editor

I don't know if anyone else runs into this but sometimes I cannot slip the audio in my fade editor.

Here is a quick video of my delima

http://youtu.be/1XyfSzyiU6c

Sometimes I can Unclick the Safe Fade box and that will fix it, but no luck today.

Thanks

-rick
by RickTarrant
Wed Jan 07, 2015 00:28
Forum: Pyramix Suggestions
Topic: Option to Overwrite Destination File on Mixdown
Replies: 7
Views: 7313

Re: Option to Overwrite Destination File on Mixdown

add my Amen to this request.
by RickTarrant
Tue Jan 06, 2015 19:45
Forum: Pyramix Suggestions
Topic: Internal Bus Monitoring Default
Replies: 0
Views: 3049

Internal Bus Monitoring Default

Not exactly a NEW feature. In fact, it's an OLD feature I'd like to have back. In the past, a strip with INTERNAL BUSS returns automatically defaulted to INPUT, so I could actually hear the audio being routed back to a strip. Now it defaults to AUTO. Or perhaps we could have GLOBAL PARAMETER setting...
by RickTarrant
Thu Sep 25, 2014 20:48
Forum: Pyramix General
Topic: Are You Using RX4 CONNECT?
Replies: 14
Views: 6430

Re: Are You Using RX4 CONNECT?

That sounds about right. I think I shaved half a second off the front of a file before sending it back to PMX.

Frank, I'm getting much more useful information from you than from iZotope support. Thanks for helping a brother out!

:)
by RickTarrant
Thu Sep 25, 2014 16:28
Forum: Pyramix General
Topic: Are You Using RX4 CONNECT?
Replies: 14
Views: 6430

Re: Are You Using RX4 CONNECT?

I hope so. Pyramix just crashed as I sent the repaired clip back from RX.
It wiped out my automation curves

:x

Thank goodness for the BackUp folder and AutoSaver app.

:)
by RickTarrant
Thu Sep 25, 2014 05:49
Forum: The Merging Cellar
Topic: Pyramix and iZotope RX3
Replies: 35
Views: 28084

Re: Pyramix and iZotope RX3

That did the trick.

Thank you sir.

BTW - I see that this thread started in the Merging Cellar category. Is that the better place to post a question regarding third party programs?

rt
by RickTarrant
Wed Sep 24, 2014 22:48
Forum: The Merging Cellar
Topic: Pyramix and iZotope RX3
Replies: 35
Views: 28084

Re: Pyramix and iZotope RX3

Frank, I'm having a glitch with RXConnect. The first time I used it - all went as it should. Rendered the clip - sent it to RX - sent it back to PMX - render the changes - done. Now when I try to render a clip to SEND to RX - the plug in thinks its on the RETURN side of the process and turns my clip...
by RickTarrant
Tue Sep 23, 2014 14:40
Forum: Pyramix Native
Topic: V9.1 reinstalling itself ?
Replies: 3
Views: 3107

Re: V9.1 reinstalling itself ?

Well, that is very interesting. As it turns out I also had Avast installed. I suspected that it might be the culprit, so I uninstalled it, rebooted, and Pyramix automatically reinstalled.

I'll keep my fingers crossed.

BTW, I installed AVira for my anti-virus. I hope it will leave PMX alone.
by RickTarrant
Tue Sep 23, 2014 00:34
Forum: Pyramix Native
Topic: V9.1 reinstalling itself ?
Replies: 3
Views: 3107

V9.1 reinstalling itself ?

It seems like every couple of days Pyramix decides to re-install itself. I haven't been able to detect a pattern as of yet.

Any one else seeing this behavior?

Thanks

Rick
by RickTarrant
Sat Sep 20, 2014 19:31
Forum: Pyramix General
Topic: Are You Using RX4 CONNECT?
Replies: 14
Views: 6430

Re: Are You Using RX4 CONNECT?

That us good to hear as my production work is primarily for radio and sometimes podcasts. I am looking forward to exploring the new tools
All the best.