Search found 1322 matches

by fl
Sat Feb 16, 2008 23:27
Forum: Pyramix Native
Topic: Crossfade Window issues in Version 6.0
Replies: 16
Views: 7177

Ricardo Ryan wrote:Hi,

Could you send me your Pyramix project (no media), your settings file and a screenshot or your Fade Editor problem?

Regards,
Ricardo
rryan[at]merging.com

Merging Technologies



Sent to you via email, Saturday Feb. 16.

Thank you.
by fl
Fri Feb 15, 2008 08:32
Forum: Pyramix Native
Topic: Crossfade Window issues in Version 6.0
Replies: 16
Views: 7177

Set the Fade Editor Tab visible under Pyramix Settings/Desktop Layout/Tab Windows/Fade Editor Present I had the same issue with the Properties Tab earlier today :) I don't think my problem is the same as what you experienced, as I've had that setting in place (Fade Tab: Present) all along, and yet ...
by fl
Fri Feb 15, 2008 01:38
Forum: Pyramix Native
Topic: Crossfade Window issues in Version 6.0
Replies: 16
Views: 7177

Just out of curiosity, I ran the PMX XP Skin Patch to see if it cleared up the blank Crossfade window issue.

It did not.
by fl
Fri Feb 15, 2008 00:58
Forum: Pyramix Native
Topic: Crossfade Window issues in Version 6.0
Replies: 16
Views: 7177

I should have mentioned that I always had a minor issue with the CrossFade window display in Version 5. There, when it first came up, all the control buttons were greyed out - clicking on one brought them up into full functioning. Now the issue with version 6 seems to be a more extreme version of th...
by fl
Fri Feb 15, 2008 00:53
Forum: Pyramix Native
Topic: Install Question
Replies: 5
Views: 3410

Re: Install Question

I'm upgrading to V6 from V5. The program wants me unistall V5 before installing V6. Has anyone had to do this? Does it work? It makes me a little nervous to do this as PMX has been performing well in V5 so far. When I upgraded from V.5 to V.6 I went through this - on three machines, so I had some p...
by fl
Fri Feb 15, 2008 00:42
Forum: Pyramix Native
Topic: Crossfade Window issues in Version 6.0
Replies: 16
Views: 7177

Crossfade Window issues in Version 6.0

Ever since upgrading to Version 6 - Native Media Pack (or whatever it's called now...), I've found that when I click on a clip to select it, and then open the Fade window, it's totally blank. Once I resize the window by dragging the corner, the waveforms appear. Is this a bug? This happens on both m...
by fl
Fri Feb 15, 2008 00:34
Forum: Pyramix Native
Topic: Native Versions?
Replies: 0
Views: 1540

Native Versions?

When I purchased Pyramix Native in January of 2007, I got what was called the "Native Media Pack". I'm now seeing references to a "Native Broadcast Pack" - is this the same thing? (Media = Broadcast?) Also, is there an upgrade path from one Native version to another - say, from B...
by fl
Thu Jan 17, 2008 19:24
Forum: Pyramix Native
Topic: Effects on Aux Return Strips - No Effect?
Replies: 4
Views: 4690

There is no support for VST plug-ins on busses in Pyramix V5 and prior. There have only been about seven million posts about this very topic. Yes, I was looking for a way around that limitation. Still wondering why a plug in on a strip used as a return for an Aux Bus, has no effect on the audio pas...
by fl
Sun Jan 13, 2008 23:21
Forum: Pyramix General
Topic: MS (mid-side) decoding
Replies: 2
Views: 1729

Re: MS (mid-side) decoding

hi. can anyone speak to MS decoding techniques using the PMX mixer? i haven't been able to locate anything in the manual regarding MS decoding - only a few details about the MS encoder VS3 plugin. i'm editing/mixing a project in which the vocal was recorded (i just learned) with MS. up until this d...
by fl
Sun Jan 13, 2008 22:45
Forum: Pyramix Native
Topic: Effects on Aux Return Strips - No Effect?
Replies: 4
Views: 4690

Effects on Aux Return Strips - No Effect?

For Christmas, I bought myself a present of an upgrade to my Native Media Pack to allow Surround Mixing (although now I have spent more than it would have cost to purchase the software "Music Pack" in the first place, and yet I still have less capability, grr, grr...) But I digress... Eage...
by fl
Thu Dec 06, 2007 20:34
Forum: Pyramix Suggestions
Topic: Toggling Solo buttons option for Mixer - Force New Selection
Replies: 9
Views: 7382

Toggling Solo buttons option for Mixer - Force New Selection

Often I find myself comparing two different mike set-ups coming in on different tracks/channels. It would be nice to have an option for the Solo that would force the De-selection of previously soloed channels, when I click on the solo for another channel. This way, I wouldn't have to un-solo one cha...
by fl
Thu Dec 06, 2007 20:30
Forum: Pyramix Native
Topic: Pyramix 6 - Vista only?
Replies: 1
Views: 2341

Pyramix 6 - Vista only?

I've been thinking of buying a laptop to run Pyramix Native on for location work. Of course all the current machines in the stores are loaded with Vista, although I suppose it's possible to downgrade to XP to continue to use Pyramix 5.1. As there seem to be many issues with Vista, will Pyramix versi...
by fl
Thu Nov 22, 2007 23:55
Forum: Pyramix Native
Topic: Scrubbing in Native with Macbook Pro
Replies: 2
Views: 2212

Re: Scrubbing in Native with Macbook Pro

Okay, I've poked about a little more and I see what you mean. It's obviously a bug in the software, as it recognizes that pressing the little trackball on the MightyMouse while clicking is the same as the middle button: the scrubbing icon shows up in the timeline. When you switch from Tape mode to L...
by fl
Thu Nov 22, 2007 02:53
Forum: Pyramix Native
Topic: Scrubbing in Native with Macbook Pro
Replies: 2
Views: 2212

Re: Scrubbing with Mac keyboard

I just use the scrub slider at the bottom of the window - other than that, I don't seem to have much use for scrubbing. Sorry I couldn't be more help.
by fl
Mon Sep 24, 2007 22:27
Forum: Pyramix Native
Topic: Sluggish VST plugins?
Replies: 4
Views: 3523

Sluggish VST plugins?

Hello, Running Native + Media Bundle 5.1 SP3 under XP on a Bootcamp partition of an Apple iMac (plastic face flat panel, NOT the new glass/aluminum model), 2.33 GHz Intel Core 2 duo processor, etc., through an RME Fireface 800 with the latest drivers. Ever since I've started using them, I've noticed...