Search found 33 matches

by OlleGrane
Mon Dec 03, 2018 23:20
Forum: Pyramix Native
Topic: Failing to (re)install Pyramix
Replies: 8
Views: 710

Re: Failing to (re)install Pyramix

Thanks for your input Frank! But yes, I´ve done the VS3 control panel setup as well, tried both my RME Babyface and the Merging HAPI interfaces. Also, I can´t start the Ravenna Easy Connect and my pmx-files are blank white squares, not recognizing Pyramix at all. I mentioned trying run Pyramix 10 (I...
by OlleGrane
Sun Dec 02, 2018 10:58
Forum: Pyramix Native
Topic: Failing to (re)install Pyramix
Replies: 8
Views: 710

Re: Failing to (re)install Pyramix

Thanks Aomahana! I was already using the Windows Basic theme and that worked allright prior to my pc cleaning. Thanks for the notes, I went through them to set up everything (again) but still no response. I remember I did something stupidly simple last time I had a similar issue, but can´t think of ...
by OlleGrane
Sat Dec 01, 2018 23:54
Forum: Pyramix Native
Topic: Failing to (re)install Pyramix
Replies: 8
Views: 710

Re: Failing to (re)install Pyramix

Thanks for chiming in! - No, I did not try MTCleanup and I had totally forgot about it... wonderful! - Now I´ve tried the MTCleanup, unfortunately didn´t change matters much - except I can enter my MTPersonalkey again. Installation is still running smoothly without hiccups, it´s just that Pyramix wo...
by OlleGrane
Sat Dec 01, 2018 20:01
Forum: Pyramix Native
Topic: Failing to (re)install Pyramix
Replies: 8
Views: 710

Re: Failing to (re)install Pyramix

After several attempts to reinstall I now no longer can input my MTPersonalkey into MT Security, I get the message: "An internal exception occured (Adress:0x402c32b5) Please, contact support@orleans.com. Thank you!" I have distant memories of getting this in the past, can´t remember how I ...
by OlleGrane
Sat Dec 01, 2018 18:47
Forum: Pyramix Native
Topic: Failing to (re)install Pyramix
Replies: 8
Views: 710

Failing to (re)install Pyramix

Hi! I was stupidly running a cleaning / performance enhancing software (Magix PC Check & Tuning 2019) that came along with my update of videoprogram Sony Vegas Movie Studio Platinum v.15. After some cleaning up of my computer, everything seemed alright, ProTools 11 is still running (who would ha...
by OlleGrane
Sun Oct 07, 2018 20:25
Forum: 3rd Party controllers
Topic: Icon Platform M
Replies: 2
Views: 2352

Re: Icon Platform M

Hi Chris! I just saw this post, I realize it´s more than a year old. - Could you elaborate a little more about the Icon Platform M, if you´re still using it? - And, are you using the D2-panel with it? - Did you get touch automation to work properly? I´ve been having issues with my previous controlle...
by OlleGrane
Sat Jun 10, 2017 20:55
Forum: Pyramix Native
Topic: HAPI + ASIO device latency?
Replies: 6
Views: 7299

Re: HAPI + ASIO device latency?

Hi Brian! I actually don´t remeber very well the results but I think they were poor. I think I got it somewhat to work but not with asio but with some of the native Windows drivers and with several seconds of latency and not very stable - I gave up. I´ve been running a long cat5-cable as multi to th...
by OlleGrane
Thu Jul 09, 2015 09:51
Forum: Pyramix Hardware Discussion
Topic: HAPI + ProTools 11 no output connection
Replies: 2
Views: 4574

Re: HAPI + ProTools 11 no output connection

mpdonahue wrote:Check you r firewall settings.....
All the best,
-mark


Thanks mpdonahue - firewall settings and an upgrade of firmware took care of it - it now works great! :D
Thanks to Merging for the simple user interface when upgrading the HAPI, super smooth! 8)

/Olle
by OlleGrane
Mon Jul 06, 2015 16:16
Forum: Pyramix Hardware Discussion
Topic: HAPI + ProTools 11 no output connection
Replies: 2
Views: 4574

HAPI + ProTools 11 no output connection

Hi! I´m running (most successfully) a HAPI (w. 8 mic input / 8 line output combined card) + Pyramix 9 system but when running Pro Tools 11 (native) I don´t get any output connection through Easy Connect. Input is fine and sounds good when playing session back on another ASIO device (RME Babyface). I...
by OlleGrane
Fri Mar 27, 2015 11:09
Forum: Pyramix Native
Topic: HAPI + ASIO device latency?
Replies: 6
Views: 7299

Re: HAPI + ASIO device latency?

I have now tested running the two interfaces in "Secondary Device" mode (the HAPI and the RME Babyface as control room) on my Native laptop system. It works great for monitoring, in ASIO the RME has very slight latency but without the option to run an input (talkback mic). In Windows Audio...
by OlleGrane
Sat Mar 14, 2015 15:41
Forum: Pyramix Native
Topic: HAPI + ASIO device latency?
Replies: 6
Views: 7299

Re: HAPI + ASIO device latency?

Hi Andrew! Thanks for your reply! Yes, I use a large and heavy desktop system with masscore and RAID (10), but also a native laptop that has up to now been a small B-rig with RME Babyface and a RME OctamicD. I´m not really sure I need masscore, but I already got the license and the Masscore card isn...
by OlleGrane
Wed Dec 31, 2014 23:40
Forum: Pyramix Native
Topic: HAPI + ASIO device latency?
Replies: 6
Views: 7299

HAPI + ASIO device latency?

Hi! I´m expecting my HAPI interface anytime soon now but am eager to hear your experience using the Horus / Hapi interfaces in combination with ASIO interfaces?! My plan is to use the HAPI for location recording work with my RME Babyface as my location control room monitor and talkback system. I sup...
by OlleGrane
Sun Nov 09, 2014 03:40
Forum: Pyramix Suggestions
Topic: Remote control with web browser application??
Replies: 2
Views: 4009

Re: Remote control with web browser application??

Right, that's it!
Thanks Charlie!
So I did imagine half of it...

Well Merging, this is your cue, will you pick up the challenge?!
by OlleGrane
Sat Nov 08, 2014 01:16
Forum: Pyramix Suggestions
Topic: Remote control with web browser application??
Replies: 2
Views: 4009

Remote control with web browser application??

I think I dreamed this, to the point where I believed it was reality. Searching the Pyramix 9 User Manual doesn´t resonate though.... :cry: Only thing I can find is that it´s possible for one Pyramix system to control another one, over IP. So every other program has an app to remote control faders, ...
by OlleGrane
Mon Feb 17, 2014 07:32
Forum: Pyramix General
Topic: Pyramix failed to create media
Replies: 5
Views: 4048

Re: Pyramix failed to create media

Hi! I´ve checked for 0kbytes - files, there are none - but thanks for the suggestion! Yes, the "Unique file name extension"-box is checked, as always. I´ll look into deleting the Quickmount.pml and Media Management Database and see if it helps. I have never encountered this problem before,...