Search found 110 matches

by draudio2u
Mon Apr 15, 2019 17:41
Forum: Pyramix General
Topic: MTssrv - error nonstop
Replies: 2
Views: 138

MTssrv - error nonstop

Hi,
Anyone find a solution to getting their PMX 11.1.5 system on Windows 10 pro to start up without the "MTssrv not working" error? I hear Merging is working on this bug, but with Windows 10 force updating, I can roll back to last summers sturdy build. Anyone with a fix in the mean time?
by draudio2u
Tue Apr 09, 2019 03:14
Forum: Pyramix Native
Topic: Which ASIO interface do you use ?
Replies: 48
Views: 93863

Re: Which ASIO interface do you use ?

If you like AES, you should consider SSL AlphaLink with AES/MADI option. Then you can run RME MadiFace or the UFX. Nice thing is you can pick up an SSL on the used market for cheap, and the madiFace is a fraction of the UFX. I run this system on remotes that require 24 channels, MADI, and my UFXii. ...
by draudio2u
Tue Apr 09, 2019 00:55
Forum: Pyramix Native
Topic: Crossfade clicks in DSD projects
Replies: 3
Views: 175

Re: Crossfade clicks in DSD projects

Hello, If I am not mistaken, the only system that was able to do the math while remaining true DSD was the Sonoma system. Before Pyramix was stable with DXD (we started with PMX4), we were running Sonoma for all DSD / SACD title requests. No other system can do the math necessary for any sort of pro...
by draudio2u
Tue Apr 09, 2019 00:12
Forum: Pyramix Native
Topic: a few 11.1.5 issues
Replies: 5
Views: 746

Re: a few 11.1.5 issues

Anyone have an update on No.3 from the original post - it is non stop now on my masscore machine - (turnkey no less).
Thanks
by draudio2u
Tue Oct 02, 2018 01:35
Forum: Pyramix General
Topic: WAV files not seen upon return to PMX
Replies: 21
Views: 6993

Re: WAV files not seen upon return to PMX

So I have to thank Jordi and David at Merging for helping fix this issue. Here are the required protocols: - In the Mounting rules window, activate both "Ignore BWF Chunk..." and "Ignore iXML chunk.." in the Special rules for Wave files containing BWF or iXML chunks section. This...
by draudio2u
Tue Oct 02, 2018 01:25
Forum: Pyramix General
Topic: Masscore boot option disappeared
Replies: 0
Views: 548

Masscore boot option disappeared

Hello, Had a perfectly good Masscore system running on Friday (Windows 10 PMX11.1), then today on boot - no option to choose between Masscore and Native - just boots Native. Go to try and make connections in ANEMAN, nothing is allowed. Checked Keys, EasyConnect sees device as does MTDiscovery, but c...
by draudio2u
Wed Sep 26, 2018 01:44
Forum: Pyramix General
Topic: WAV files not seen upon return to PMX
Replies: 21
Views: 6993

Re: WAV files not seen upon return to PMX

Yes, I did this a few versions ago as well for the solution, but this time it is not seeing it.
Also, this works fine for "complete" files, but when you do a bunch of snippets for manual noise removal, and then it doesn't see them - NIGHTMARE.
by draudio2u
Wed Sep 26, 2018 00:03
Forum: Pyramix General
Topic: WAV files not seen upon return to PMX
Replies: 21
Views: 6993

Re: WAV files not seen upon return to PMX

Hello,
Yes. Save to different folder. Save to different drive. Make another copy. The file just doesn't get recognized by PMX and the original file remains upon reopen.

What was the RX problem - same with PMX to RX and back in or just working in RX?
by draudio2u
Tue Sep 25, 2018 22:04
Forum: Pyramix General
Topic: WAV files not seen upon return to PMX
Replies: 21
Views: 6993

Re: WAV files not seen upon return to PMX

Resurrecting this topic: It seems this issue still has not been solved and I am having trouble again: Recording files, create "control W" wav files in order to process them outside of Pyramix (Cube-Tec tools), then expect them to drop back in exactly where they were in the EDL. The copies ...
by draudio2u
Fri Sep 21, 2018 21:50
Forum: Pyramix General
Topic: PC AudioLabs verses Apple MacBook Pro
Replies: 6
Views: 1793

Re: PC AudioLabs verses Apple MacBook Pro

...no one does remotes...?
by draudio2u
Mon Sep 17, 2018 23:28
Forum: Pyramix General
Topic: PC AudioLabs verses Apple MacBook Pro
Replies: 6
Views: 1793

PC AudioLabs verses Apple MacBook Pro

Hello, Building a new remote laptop and am down to two options: PC AudioLabs MC7s or new Apple MacBookPro running in Bootcamp (probably will never see Apple OS boot). My main concern is third party driver conflicts that steel CPU even if just for a moment. Dennis and I discovered reason my current r...
by draudio2u
Mon Sep 17, 2018 23:19
Forum: Pyramix General
Topic: Curious system freeze during live concert recording
Replies: 5
Views: 1263

Re: Curious system freeze during live concert recording

Thanks for the suggestions. I did more testing and a few more location recordings making sure I was covered and found that it is the internal USB3 connector starting to degrade INSIDE the laptop. I have two USB3 connections on one side and two USB2 connections on the other - separate boards. Turns o...
by draudio2u
Mon Sep 17, 2018 23:11
Forum: Pyramix General
Topic: HAPI with Wavelab switching AES/AD Bank position
Replies: 1
Views: 649

HAPI with Wavelab switching AES/AD Bank position

Hello, I am sure this is a simple task but I am not figuring out if there is a way to switch the location of the AD on Hapi to Bank 0 so it shows up as 1 thru 8 in Wavelab. It seems my default is AES on bank 0, then AD2 as Bank 1 (confirmed when I route in Pyramix). Wavelab only sees the first 8 cha...
by draudio2u
Sat Aug 04, 2018 20:07
Forum: Pyramix General
Topic: Curious system freeze during live concert recording
Replies: 5
Views: 1263

Curious system freeze during live concert recording

Hello: Running: RME UFX+ 9624--> USB3 into Dell 4600 workstation laptop running W7pro with PMX11 (dual screen ASUS on a USB2 port) recording to external SSD T5 Samsung drive (eFat format) on the same USB3 card in laptop as the RME. Perfect for over a week then 30 seconds into concert (World Premiere...
by draudio2u
Tue Jul 31, 2018 00:33
Forum: Pyramix General
Topic: Hapi boots with "No A/D Available"
Replies: 0
Views: 976

Hapi boots with "No A/D Available"

Hi,
Yesterday it was fine.
Today Hapi boots with "No A/D Available". Thoughts? Anyone see this?
Thank you.