Search found 7 matches

by Monsieur Z
Mon Nov 27, 2017 19:25
Forum: Pyramix Native
Topic: DLL's missing, Pyramix cannot launch
Replies: 14
Views: 17099

Re: DLL's missing, Pyramix cannot launch

Thank you for your answer Guillaume, But in my very peculiar case, I can't go back to a version of windows I never had. And I am well aware it is stated on the website (I am not blaming merging here, I am just -very selfishly- stating my very specific issue !) Any idea about the availability of the ...
by Monsieur Z
Thu Nov 23, 2017 19:48
Forum: Pyramix Native
Topic: DLL's missing, Pyramix cannot launch
Replies: 14
Views: 17099

Re: DLL's missing, Pyramix cannot launch

Same problem here, Missing Dll etc.. :? Just upgraded from 9 to 11 and bought a Windows 10 pro OEM version. The thing is, I can only download a Fall creator iso version from Microsoft, so no version 11 for me yet. :evil: I was wise to keep my HD with the windows 7 pro antique 32bit version with Pyra...
by Monsieur Z
Tue Feb 14, 2017 00:42
Forum: Pyramix General
Topic: Pyramix Native 9.1.10 192 kHz playback issue
Replies: 6
Views: 2991

Re: Pyramix Native 9.1.10 192 kHz playback issue

After sending my request to the support, Ricardo suggested that I installed DPC latency checker, and I did find a problem with my network wireless card (@#*[&) ! No more issue with a 128 buffer size, but the issue was still here in 256 and up, so, as Ricardo mentioned, I double checked the windo...
by Monsieur Z
Sun Feb 12, 2017 19:52
Forum: Pyramix General
Topic: Pyramix Native 9.1.10 192 kHz playback issue
Replies: 6
Views: 2991

Re: Pyramix Native 9.1.10 192 kHz playback issue

In the Pyramix Settings > Hardware > Formats&Sync page, on the right side under Audio Synchronization, what is shown in the Master Sync field? The Source Field? On my machine, there is only one option for both fields, so there's no choice. On your system, I would imagine that the Hammerfall aut...
by Monsieur Z
Sun Feb 12, 2017 16:27
Forum: Pyramix General
Topic: Pyramix Native 9.1.10 192 kHz playback issue
Replies: 6
Views: 2991

Re: Pyramix Native 9.1.10 192 kHz playback issue

Hello fl, Thanks for your input. I don't think there is a synchro conflict between the Avocet ad the Hammerfall, there is only one connection from the RME to the avocet, if a synch problem was there I would have it with every program, not just PMX. Actually, the issue is back and alive again. :evil:...
by Monsieur Z
Sat Feb 11, 2017 21:30
Forum: Pyramix General
Topic: Pyramix Native 9.1.10 192 kHz playback issue
Replies: 6
Views: 2991

Re: Pyramix Native 9.1.10 192 kHz playback issue

And after creating a new project from scratch... it works now. :| :| :|

I have no idea what went wrong, but I don't have any more time to wonder.

Sorry for the useless thread, If a kind administrator judge that it must be deleted, I have absolutely nothing against that. :wink:

Regards.
by Monsieur Z
Sat Feb 11, 2017 21:14
Forum: Pyramix General
Topic: Pyramix Native 9.1.10 192 kHz playback issue
Replies: 6
Views: 2991

Pyramix Native 9.1.10 192 kHz playback issue

Hello to all, This my first post here, sadly it is not for saying hello (well not only :wink: ) it is for asking some help. I have a strange issue, I can't play any 192 kHz files with Pyramix without having crackles and pops. The same files (poly 8 tracks 24/192) played without any trouble in Wave A...